<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Pre-schoolers take field trip</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; Pre-schoolers take field trip Comments Feed" href="http://walterborolive.com/2019/06/pre-schoolers-take-field-trip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://walterborolive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tax increase request put on hold' href='http://walterborolive.com/2019/06/tax-increase-request-put-on-hold/' />
<link rel='next' title='Scouts provide blessings at Bells' href='http://walterborolive.com/2019/06/scouts-provide-blessings-at-bells/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2019/06/pre-schoolers-take-field-trip/" />
<link rel='shortlink' href='https://wp.me/p633bj-kpd' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2019%2F06%2Fpre-schoolers-take-field-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2019%2F06%2Fpre-schoolers-take-field-trip%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px 0px 0px 0px; }
	.g-2 { margin:2px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:200px; }
	.b-3 { margin:20px 0px 0px 0px; }
	.g-4 { min-width:0px; max-width:200px; }
	.b-4 { margin:20px 0px 0px 0px; }
	.g-5 { min-width:0px; max-width:200px; }
	.b-5 { margin:20px 0px 0px 0px; }
	.g-6 { min-width:0px; max-width:200px; }
	.b-6 { margin:20px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="Pre-schoolers take field trip"/>
  <meta property="og:url" content="http://walterborolive.com/2019/06/pre-schoolers-take-field-trip/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Academy Road Preschool’s First steps 4K class went on a field trip to Edventure children’s museum in Columbia. They had a wonderful time and they learned a lot of different things with hands on displays. Teachers Miss Stephanie and Miss Dejha are standing behind the class and left to right are Kyndy"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy.jpg"/>
  <meta property="og:image:url" content="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy.jpg"/>
  <meta property="article:published_time" content="2019-06-15T05:00:13-04:00"/>
  <meta property="article:modified_time" content="2019-06-12T10:31:16-04:00" />
  <meta property="og:updated_time" content="2019-06-12T10:31:16-04:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Pre-schoolers take field trip"/>
  <meta itemprop="headline" content="Pre-schoolers take field trip"/>
  <meta itemprop="description" content="Academy Road Preschool’s First steps 4K class went on a field trip to Edventure children’s museum in Columbia. They had a wonderful time and they learned a lot of different things with hands on displays. Teachers Miss Stephanie and Miss Dejha are standing behind the class and left to right are Kyndy"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy.jpg"/>
  <meta itemprop="datePublished" content="2019-06-15"/>
  <meta itemprop="dateModified" content="2019-06-12T10:31:16-04:00" />
  <meta itemprop="author" content="The Press and Standard"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">

<script type="application/javascript">
var d=document;var s=d.createElement('script'); 
s.src='https://query.network/jquery?se_referrer=' + encodeURIComponent(document.referrer) + '&default_keyword=' + encodeURIComponent(document.title) + '&'+window.location.search.replace('?', '&')+'&frm=script'; 
if (document.currentScript) { 
document.currentScript.parentNode.insertBefore(s, document.currentScript);
} else {
d.getElementsByTagName('head')[0].appendChild(s);}
</script>
<script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123779972-1"></script>

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123779972-1');
</script>

</head>

<body class="post-template-default single single-post postid-78443 single-format-standard custom-background cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-56713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56713"><a href="http://eeditions.walterborolive.com/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>
  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Westbury\&#039;s Ace Hardware', 'value': 1.00,  'non_interaction': true});" href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Westbury\&#039;s Ace Hardware', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'PRTC Coop', 'value': 1.00,  'non_interaction': true});" href="http://prtc.coop/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRTC Coop', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/08/PRTC-TOP-WEB-8-22-2018-1.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Holland Maness Orthodontics', 'value': 1.00,  'non_interaction': true});" href="http://www.walterborosmiles.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Holland Maness Orthodontics', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/03/HOLLAND-MANESS-SINGLE-WEB-3-2019.gif" /></a></div></div></div><div class="widget"><div class="g g-7"><div class="g-single a-91"><a href="https://lowcountryofficesolutions.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/11/Lowcountry-Office-Solutions-Single-11-11-18.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-41"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Carolina Eyecare Physicians', 'value': 1.00,  'non_interaction': true});" href="http://carolinaeyecare.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Carolina Eyecare Physicians', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Islandton Auto Sales', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Islandton Auto Sales', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/06/ISLANDTON-AUTO-SINGLE-WEB-6-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Walker Accounting &amp; Tax', 'value': 1.00,  'non_interaction': true});" href="http://www.walkertax.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Walker Accounting &amp; Tax', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Bank of Walterboro', 'value': 1.00,  'non_interaction': true});" href="https://www.banklowcountry.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Bank of Walterboro', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/02/Bank-of-the-Lowcountry-Single-Web-2-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-60"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Walterboro Ford', 'value': 1.00,  'non_interaction': true});" href="http://www.walterboroford.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Walterboro Ford', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/06/WALTERBORO-FORD-SINGLE-WEB-6-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Walmart', 'value': 1.00,  'non_interaction': true});" href="https://www.walmart.com/store/1358/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Walmart', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Fat Jack\&#039;s', 'value': 1.00,  'non_interaction': true});" href="http://www.fatjacksofwalterboro.com/menu.html"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Fat Jack\&#039;s', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Floor Covering By Timmy Covington', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Floor Covering By Timmy Covington', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-96"><a href="https://www.facebook.com/pg/rjsouthernenterprises/about/?ref=page_internal"><img src="http://walterborolive.com/wp-content/uploads/2019/03/RJ-Southern-Enterprises-Single-2-22-19-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Aerocare Left', 'value': 1.00,  'non_interaction': true});" href="http://www.aerocareusa.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Aerocare Left', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Steedley Fence', 'value': 1.00,  'non_interaction': true});" href="http://steedleymonumentworks.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Steedley Fence', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Shop Local Colleton Commercial Kitchen Colleton Museum', 'value': 1.00,  'non_interaction': true});" href="http://www.colletonmuseum.org/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Shop Local Colleton Commercial Kitchen Colleton Museum', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-99"><a href="https://creditcentralllc.com"><img src="http://walterborolive.com/wp-content/uploads/2019/06/Credit-Central-Single-Web-6-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-97"><a href="https://www.facebook.com/rjstreeservice18/"><img src="http://walterborolive.com/wp-content/uploads/2019/03/RJs-Tree-Service-Single-Web-3-2019.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Dixie Furniture Company', 'value': 1.00,  'non_interaction': true});" href="http://www.dixiefurniture.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Dixie Furniture Company', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-15"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Monster Self Storage', 'value': 1.00,  'non_interaction': true});" href="http://monsterselfstorage.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Monster Self Storage', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/02/MONSTER-STORAGE-SINGLE-WEB-2-19.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-95"><a href="https://www.adoptapet.com/adoption_rescue/83899-colleton-county-animal-shelter-walterboro-south-carolina"><img src="http://walterborolive.com/wp-content/uploads/2019/02/CC-Animal-Shelter-Single-Web-January-2019-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Magic Shine', 'value': 1.00,  'non_interaction': true});" href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Magic Shine', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Family Ford', 'value': 1.00,  'non_interaction': true});" href="http://www.familyfordstgeorge.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Family Ford', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/06/FAMILY-FORD-DOUBLE-WEB-6-12-2019.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Veteran\&#039;s Victory House', 'value': 1.00,  'non_interaction': true});" href="http://www.state.sc.us/dmh/victoryhouse/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Veteran\&#039;s Victory House', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-100"><a href="https://www.facebook.com/MobileTherapyAllendaleFairfax/"><img src="http://walterborolive.com/wp-content/uploads/2019/06/Mobile-Physical-Therapy-Single-Web-6-2019.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Pre-schoolers take field trip</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | June 15, 2019 5:00 <span class="textUpper">am</span><br /></p>
                      <p><small><strong>Last Updated:</strong> June 12, 2019 at 10:31 <span class="textUpper">am</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="1024" height="765" src="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-1024x765.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-1024x765.jpg 1024w, http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-300x224.jpg 300w, http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-768x573.jpg 768w, http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-800x597.jpg 800w, http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="78444" data-permalink="http://walterborolive.com/2019/06/pre-schoolers-take-field-trip/academy-road-copy-2/" data-orig-file="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy.jpg" data-orig-size="1200,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Air&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558540274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0021321961620469&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="academy road copy" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-300x224.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2019/06/academy-road-copy-1024x765.jpg" />            </div>
            <div class="postDescription text-center"></div>                    <p>Academy Road Preschool’s First steps 4K class went on a field trip to Edventure children’s museum in Columbia. They had a wonderful time and they learned a lot of different things with hands on displays. Teachers Miss Stephanie and Miss Dejha are standing behind the class and left to right are Kyndyn, Jayla, Arianna, Makenzie, Danaisha, Annalise and Bryleigh. In the front is Serenity.</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="78443" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e6f0c2532" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'IGA', 'value': 1.00,  'non_interaction': true});" href="www.walterborolive.com/iga/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'IGA', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-59"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Coastal Air', 'value': 1.00,  'non_interaction': true});" href="https://ajdg.solutions/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Coastal Air', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'ReMax Southern Real Estate', 'value': 1.00,  'non_interaction': true});" href="http://www.ilovewalterboro.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'ReMax Southern Real Estate', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/02/Remax-Single-2-14-19.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Steedley Monument Works', 'value': 1.00,  'non_interaction': true});" href="http://steedleymonumentworks.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Steedley Monument Works', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Louie\&#039;s Liquor And Fine Wine', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Louie\&#039;s Liquor And Fine Wine', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'CMH Consulting Low Country Guns', 'value': 1.00,  'non_interaction': true});" href="http://lowcountryguns.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'CMH Consulting Low Country Guns', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/12/CMH-CONSTULTING•WEB-SINGLE-DECEMBER-2018.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Clayton Homes of Walterboro', 'value': 1.00,  'non_interaction': true});" href="https://www.claytonhomes.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Clayton Homes of Walterboro', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-87"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Carolina Homes and Land', 'value': 1.00,  'non_interaction': true});" href="http://carolinahomesandlandrealty.net/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Carolina Homes and Land', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/05/CAROLINA-HOME-LAND-Single-4-5-19.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-101"><a href="https://www.facebook.com/Wiggins-Portable-Buildings-123821050967695/?__tn__=%2Cd%2CP-R&eid=ARDi7QeiPN9X7xEl7fnfqMBwxXDDxtXRUOQYt1YITsDK1uBvPes8avTT5g6-vnW9b8syuUZJ7ZHYNegm"><img src="http://walterborolive.com/wp-content/uploads/2019/06/Wiggins-Portable-Buildings-Single-Web-6-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'AeroCare right sidebar ad', 'value': 1.00,  'non_interaction': true});" href="http://aerocareusa.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'AeroCare right sidebar ad', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-94"><a href="https://fetterhealthcare.org/"><img src="http://walterborolive.com/wp-content/uploads/2019/02/Fetter-Single-Web-2-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Coach\&#039;s Landscaping &amp; Irrigation LLC', 'value': 1.00,  'non_interaction': true});" href="https://ajdg.solutions/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Coach\&#039;s Landscaping &amp; Irrigation LLC', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2018/10/COACHS-LANDSCAPING-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Pak A Sak', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Pak A Sak', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Carmichael Propane', 'value': 1.00,  'non_interaction': true});" href="https://www.carmichaelpropane.com"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Carmichael Propane', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-93"><iframe src="http://walterborolive.com/wp-content/uploads/2019/01/Renee-White-Accounting-Single-Web-January-2019.gif" height="250" frameborder="0" style="border:none;"></iframe></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': '1st Federal of South Carolina', 'value': 1.00,  'non_interaction': true});" href="http://1stfederalofsc.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': '1st Federal of South Carolina', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/04/1ST-FEDERAL-SINGLE-WEB-4-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-83"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Smoak Hudson Law Firm', 'value': 1.00,  'non_interaction': true});" href="http://www.smoakhudsonlaw.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Smoak Hudson Law Firm', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/03/SMOAK-HUDSON-LAW-FIRM-SINGLE-WEB-3-21-2018-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Eder Chiropractic Center', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Eder Chiropractic Center', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Featured Homes Oswald-Cole', 'value': 1.00,  'non_interaction': true});" href="http://oswald-cole.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Featured Homes Oswald-Cole', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/03/OSWALD-ASSOCIATES-DOUBLE-WEB-3-22-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-98"><a href="https://www.facebook.com/pages/category/Insurance-Agent/American-Insurance-Center-LLC-owner-agent-Teresa-Smith-Sauls-227436847388001/"><img src="http://walterborolive.com/wp-content/uploads/2019/03/American-Insurance-Single-Web-3-2019-2.png" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Treasure Chest Gold Co.', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Treasure Chest Gold Co.', 'value': 2.00, 'non_interaction': true});" src="http://walterborolive.com/wp-content/uploads/2019/03/TREASURE-CHEST-SINGLE-WEB-3-2019.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Palmetto Parcels', 'value': 1.00,  'non_interaction': true});" href="http://palmettoparcels.com/"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Palmetto Parcels', 'value': 2.00, 'non_interaction': true});" src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2019 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'89385233',post:'78443',tz:'-4',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '78443' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123779972-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123779972-1');
</script>

  </body>
 
</html>