<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  This is us. We know how to be a family | Column</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; This is us. We know how to be a family | Column Comments Feed" href="http://walterborolive.com/2018/09/this-is-us-we-know-how-to-be-a-family-column/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116416108-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116416108-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/walterborolive.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Edisto Indian Free Clinic gets $20,000 grant from Roper St. Francis' href='http://walterborolive.com/2018/09/edisto-indian-free-clinic-gets-20000-grant-from-roper-st-francis/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2018/09/this-is-us-we-know-how-to-be-a-family-column/" />
<link rel='shortlink' href='http://walterborolive.com/?p=65693' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F09%2Fthis-is-us-we-know-how-to-be-a-family-column%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F09%2Fthis-is-us-we-know-how-to-be-a-family-column%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	.g-5 { min-width:20px; max-width:240px; }
	.b-5 { margin:20px; }
	.g-6 { min-width:20px; max-width:240px; }
	.b-6 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="This is us. We know how to be a family | Column"/>
  <meta property="og:url" content="http://walterborolive.com/2018/09/this-is-us-we-know-how-to-be-a-family-column/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="My brother, T-Bob, and I used to make a few bucks running a lemonade stand in front of our childhood home. The lemonade wasn’t great (Minute Maid from a can), but we made about five bucks a week. And—this is important—no-one called the cops on us.

We’ve all seen the stories lately: People of Colo"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2016/05/julie-Hoff-new-5-2016.jpg"/>
  <meta property="article:published_time" content="2018-09-01T17:00:21+00:00"/>
  <meta property="article:modified_time" content="2018-08-28T15:32:31+00:00" />
  <meta property="og:updated_time" content="2018-08-28T15:32:31+00:00" />
  <meta property="article:section" content="Opinion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="This is us. We know how to be a family | Column"/>
  <meta itemprop="headline" content="This is us. We know how to be a family | Column"/>
  <meta itemprop="description" content="My brother, T-Bob, and I used to make a few bucks running a lemonade stand in front of our childhood home. The lemonade wasn’t great (Minute Maid from a can), but we made about five bucks a week. And—this is important—no-one called the cops on us.

We’ve all seen the stories lately: People of Colo"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2016/05/julie-Hoff-new-5-2016.jpg"/>
  <meta itemprop="datePublished" content="2018-09-01"/>
  <meta itemprop="dateModified" content="2018-08-28T15:32:31+00:00" />
  <meta itemprop="author" content="The Press and Standard"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-65693 single-format-standard custom-background cat-13-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-56713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56713"><a href="http://eeditions.walterborolive.com/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-67"><a href="http://ebanksc.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/01/ENTERPRISE-BANK-TOP-WEB-1-31-17.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a href="http://www.walterborosmiles.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/05/Holland-Maness-Single-5-23-18.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/03/ADULT-ED-GENERIC-SINGLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/08/FAMILY-FORD-DOUBLE-WEB-8-28-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-60"><a href="http://www.walterboroford.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/07/WALTERBORO-FORD-SINGLE-WEB-7-31-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-69"><a href="https://www.facebook.com/Lowcountry-Tree-Limb-LLC-1690035111214048/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/03/LOWCOUNTRY-TREE-LIMB-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/07/Islandton-Auto-Sales-Single-8-1-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/12/PLANTATION-OAKS-DOUBLE-WEB-DECEMBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/03/COLLETON-KEYS-DOUBLE-WEB-3-2017.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>This is us. We know how to be a family | Column</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | September 1, 2018 5:00 <span class="textUpper">pm</span><br /></p>
                      <p><small><strong>Last Updated:</strong> August 28, 2018 at 3:32 <span class="textUpper">pm</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="480" height="640" src="http://walterborolive.com/wp-content/uploads/2016/05/julie-Hoff-new-5-2016.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2016/05/julie-Hoff-new-5-2016.jpg 480w, http://walterborolive.com/wp-content/uploads/2016/05/julie-Hoff-new-5-2016-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" />            </div>
            <div class="postDescription text-center"></div>                    <p>My brother, T-Bob, and I used to make a few bucks running a lemonade stand in front of our childhood home. The lemonade wasn’t great (Minute Maid from a can), but we made about five bucks a week. And—this is important—no-one called the cops on us.</p>
<p>We’ve all seen the stories lately: People of Color (POC) being harassed for “barbecuing while black,” “driving while black,” “waiting in a coffee shop while black,” “swimming while black,” “selling lemonade while black,” not to mention “eating in a university breakroom while black.” Basically, breathing while black is enough for some people to call the law.</p>
<p>The people who made those calls have earned nicknames like Permit Patty, BBQ Becky and ID Adam. Several were fired and/or had to move after inculpatory videos went viral.</p>
<p>Jim Crow laws vanished like the dodo bird 50 years ago, but apparently prejudice is still alive and well in these United States.</p>
<p>I’ve lived in the Deep South for 57 years, and have traveled all over the country. I know that Baltimore traffic is terrifying; panhandlers are protected by city ordinance in Seattle; and the best-looking women in America live in Utah. (No kidding; they’re all tall and slim with big white teeth. How is this not a tourism selling point?)</p>
<p>I also know that racism can be found everywhere, and isn’t limited to African-Americans. Visit Alaska or Arizona to see how some indigenous people still struggle to create lives of dignity and purpose.</p>
<p>One other thing I know, after a lifetime of living below the Mason-Dixon line, is that white people and POC can and do get along. I’ve seen examples of racism. You have too. It needs to be eradicated with love, education and social initiatives. But I’ve also seen our better side. If you believe the south is rife with racism and bitterness, maybe you should look a little harder.</p>
<p>I’ve seen two ancient farmers, one black and one white, discussing the price of tobacco, chuckling with their heads together while gripping each other’s forearms.</p>
<p>While talking to one of their daughters, I glanced up and said, “Gosh, that’s sweet.”</p>
<p>She laughed and said, “They’ve been friends for 70 years. They’re actually propping each other up.” I looked again and sure enough, they were.</p>
<p>This is us. We support each other.</p>
<p>I’ve seen a young black man tickling a fussy white baby’s chin while an exhausted white mom loaded her groceries in the car. When she finished, he handed the baby back to her and she said, “Thank you so much. What’s your name?”</p>
<p>This is us. We look out for each other.</p>
<p>I’ve seen two white men tatted from head to toe approach a stranded Hispanic motorist and ask, “Hey, brother. Do you need a ride? A jump? A phone?”</p>
<p>This is us. We help each other.</p>
<p>I’ve seen a white woman, whose son was running through a farmer’s market grabbing fruits and vegetables, holler at a woman of color, “Ma’am? Ma’am! Pop his hand. Smack his hand!”</p>
<p>Immediately, the other woman leaned over and popped his hand, saying, “Don’t touch!”</p>
<p>“Thank you,” the first woman said. “Want to take him home?”</p>
<p>“Nope, I’ve got three just like him,” the other replied, and those two strangers rolled their eyes and snickered.</p>
<p>This is us. We laugh together.</p>
<p>I’ve seen a multiracial couple offering their adopted Ethiopian child up for baptism in a denomination that is largely white and upper-class. The godparents were Indian and Vietnamese.</p>
<p>This is us. We know how to be a family.</p>
<p>This is us.</p>
<p>(Julie R. Smith, who thinks we can all do better, can be reached at widdleswife@aol.com.)</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="65693" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1c9e71c79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a href="www.walterborolive.com/iga/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2018/08/Treasure-Chest-Single-8-16-18.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/04/Remax-Double-4-9-18-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/06/OSWALD-ASSOCIATES-DOUBLE-WEB-06-25-2018-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-87"><a href="http://carolinahomesandlandrealty.net/"><img src="http://walterborolive.com/wp-content/uploads/2018/08/CAROLINA-HOME-LAND-Single-8-21-18.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-83"><a href="http://www.smoakhudsonlaw.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2018/03/SMOAK-HUDSON-LAW-FIRM-SINGLE-WEB-3-21-2018-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="http://lowcountryguns.com/"><img src="http://b8v.34a.myftpupload.com/wp-content/uploads/2017/07/CMH-CONSTULTING•WEB-double-JULY-2017.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
    <div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123779972-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123779972-1');
</script>
</div>  </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2018 | Walterboro Live</p>
    </div>
  </div>
  <script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>