<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Colleton County Principals shuffled by school district</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; Colleton County Principals shuffled by school district Comments Feed" href="http://walterborolive.com/2018/05/colleton-county-principals-shuffled-by-school-district/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-116416108-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116416108-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3fd593721b3913f85948e741754e455f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/walterborolive.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=3fd593721b3913f85948e741754e455f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Colleton County unemployment dips in March' href='http://walterborolive.com/2018/05/colleton-county-unemployment-dips-in-march/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2018/05/colleton-county-principals-shuffled-by-school-district/" />
<link rel='shortlink' href='https://wp.me/p633bj-fDd' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F05%2Fcolleton-county-principals-shuffled-by-school-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F05%2Fcolleton-county-principals-shuffled-by-school-district%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	.g-5 { min-width:20px; max-width:240px; }
	.b-5 { margin:20px; }
	.g-6 { min-width:20px; max-width:240px; }
	.b-6 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="Colleton County Principals shuffled by school district"/>
  <meta property="og:url" content="http://walterborolive.com/2018/05/colleton-county-principals-shuffled-by-school-district/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Four of Colleton County’s schools will have new principals at the helm when students return to school next fall.
In addition to the hiring of  Maurice Cannon to become the new Colleton County High School Principal; Colleton Middle School, Forest Hills Elementary School and Bell’s Elementary School"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2.jpg"/>
  <meta property="article:published_time" content="2018-05-06T15:00:44+00:00"/>
  <meta property="article:modified_time" content="2018-05-04T16:02:52+00:00" />
  <meta property="og:updated_time" content="2018-05-04T16:02:52+00:00" />
  <meta property="article:section" content="Education"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Colleton County Principals shuffled by school district"/>
  <meta itemprop="description" content="Four of Colleton County’s schools will have new principals at the helm when students return to school next fall.
In addition to the hiring of  Maurice Cannon to become the new Colleton County High School Principal; Colleton Middle School, Forest Hills Elementary School and Bell’s Elementary School"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-60091 single-format-standard custom-background tribe-theme-paper cat-12-id cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-56713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56713"><a href="http://eeditions.walterborolive.com/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a href="http://prtc.coop/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Palmetto-Rural-Telephone.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a href="http://www.walterborosmiles.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/HOLLAND-MANESS-SINGLE-WEB-12-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/ADULT-ED-GENERIC-SINGLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-69"><a href="https://www.facebook.com/Lowcountry-Tree-Limb-LLC-1690035111214048/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/LOWCOUNTRY-TREE-LIMB-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img src="http://walterborolive.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><img src="http://walterborolive.com/wp-content/uploads/2017/12/PLANTATION-OAKS-DOUBLE-WEB-DECEMBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-81"><a href="http://main.acsevents.org/site/TR/RelayForLife/RFLCY18SER?pg=entry&fr_id=88822"><img src="http://walterborolive.com/wp-content/uploads/2018/04/Relay-for-Life-Paint-the-Town-Purple-April-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/COLLETON-KEYS-DOUBLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/05/FAMILY-FORD-DOUBLE-WEB-5-2-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-75"><a href="https://www.facebook.com/CMac-Pest-Control-1578071272439330/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/CMAC-PEST-CONTROL-SINGLE-WEB-10-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://walterborolive.com/wp-content/uploads/2018/05/Islandton-Auto-Sales-Single-5-2-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Colleton County Principals shuffled by school district</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/ashleyrohde/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | May 6, 2018 3:00 <span class="textUpper">pm</span><br /></p>
                      <p><small><strong>Last Updated:</strong> May 4, 2018 at 4:02 <span class="textUpper">pm</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="300" height="282" src="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2.jpg" class="img-rounded wp-post-image" alt="" data-attachment-id="20109" data-permalink="http://walterborolive.com/school-district-logo2/" data-orig-file="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2.jpg" data-orig-size="300,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="school district logo2" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2-300x282.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2016/09/school-district-logo2.jpg" />            </div>
            <div class="postDescription text-center"></div>                    <p class="p1">Four of Colleton County’s schools will have new principals at the helm when students return to school next fall.</p>
<p class="p1">In addition to the hiring of<span class="Apple-converted-space">  </span>Maurice Cannon to become the new Colleton County High School Principal; Colleton Middle School, Forest Hills Elementary School and Bell’s Elementary School will have new leadership.</p>
<p class="p1">Lauren Behie will be the next Colleton County Middle School principal, replacing Matthew Brantley.</p>
<p class="p1">Brantley will become the new principal at Forest Hills Elementary, filling the post that had been held by Amy Liebenrood.</p>
<p class="p1">Liebenrood will become principal of Bells Elementary School replacing Behie.</p>
<p class="p1">Those remaining in principal positions are Barbara Kulisek at Black Street Early Childhood Center; Janis Headden at Cottageville; Marcella Glover at Hendersonville Elementary and Wilsey Hamilton at Northside Elementary.</p>
<p class="p1"><b>Colleton High School</b></p>
<p class="p1">William Hayden, who had been director of Thunderbolt Career and Technology Center, has been named to an associate principal post at the high school.</p>
<p class="p1">Gregory Kinsey, who had been an assistant principal at the middle school, will become an assistant principal at the high school.</p>
<p class="p1">Charles Locklair will become the assistant principal assigned to lead TCTC. He had been an assistant principal the School of Leadership, Education and Public Service.</p>
<p class="p1">Remaining as high school assistant principals will be Stephen McMillan, Anthony Kubik Jr. and Lauren Townsend.</p>
<p class="p1"><b>Colleton Middle School</b></p>
<p class="p1">Terry Dingle becomes administrative assistant principal, moved over from the assistant principal’s position at Forest Hills Elementary.</p>
<p class="p1">Joey Greene was retained as assistant principal and Uirica Bodison was moved from an assistant principal post at the high school to assistant principal at the middle school.</p>
<p class="p1">Brenda Williams was retained as coordinator of the Alternative School, which operates at the middle school.</p>
<p class="p1"><b>Cottageville Elementary</b></p>
<p class="p1">Tasheena Allen remains as assistant principal</p>
<p class="p1"><b>Northside Elementary</b></p>
<p class="p1">Catherine Franchette remains assistant principal.</p>
<p class="p1"><b>Hendersonville Elementary</b></p>
<p class="p1">Joseph Hollington has been named assistant principal, replacing Lori Cauley. Hollington has been serving as an assistant principal at the middle school this school year.</p>
<p class="p1"><b>Administration</b></p>
<p class="p1">Dr. Juliet White remains as assistant superintendent for curriculum</p>
<p class="p1">Clifford Warren remains as assistant superintendent of Human Resources and Operations.</p>
<p class="p1">Jessica Williams remains director of curriculum and instruction.</p>
<p class="p1">Lori Cauley leaves Hendersonville to become administrative assistant principal</p>
<p class="p1">Dr. Jacinta Bryant remains director of Special Services.</p>
<p class="p1">Sharon Simmons becomes transition specialist for Special Services. She had been at Colleton County Middle School this school year, serving as administrative assistant of operations.</p>
<p class="p1">Dr. Cordelia Jenkins remains director of student services.</p>
<p class="p1">Christopher Horvath remains director of Adult Education</p>
<p class="p1">Tracy McDonald remains coordinator of Accountability and Assessment.</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="60091" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0e2996cd4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a href="www.walterborolive.com/iga/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/04/Remax-Double-4-9-18-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-83"><a href="http://www.smoakhudsonlaw.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/03/SMOAK-HUDSON-LAW-FIRM-SINGLE-WEB-3-21-2018-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/03/OSWALD-ASSOCIATES-DOUBLE-WEB-03-2018.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/MIRACLE-EAR-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="http://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/07/CMH-CONSTULTING•WEB-double-JULY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2018/03/TREASURE-CHEST-SINGLE-WEB-3-2018.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2018 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fd593721b3913f85948e741754e455f'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=3fd593721b3913f85948e741754e455f'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'89385233',post:'60091',tz:'-4',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '60091' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>