<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  New city councilmen sworn in | The Press and Standard</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; New city councilmen sworn in | The Press and Standard Comments Feed" href="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c50e001c3f0b72c447a14d77348157f1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cold or the flu? How to tell and what to do | The Press and Standard' href='http://walterborolive.com/2018/01/cold-or-the-flu-how-to-tell-and-what-to-do-the-press-and-standard/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/" />
<link rel='shortlink' href='https://wp.me/p633bj-ekF' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F01%2Fnew-city-councilmen-sworn-in-the-press-and-standard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2018%2F01%2Fnew-city-councilmen-sworn-in-the-press-and-standard%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	.g-5 { min-width:20px; max-width:240px; }
	.b-5 { margin:20px; }
	.g-6 { min-width:20px; max-width:240px; }
	.b-6 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="New city councilmen sworn in | The Press and Standard"/>
  <meta property="og:url" content="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Two new city councilmen and one newly re-elected councilman were sworn in at the Jan. 2 meeting of Walterboro City Council.
Carl Brown and Greg Pryor were elected to council and James Broderick was re-elected in November. They took their positions after being sworn in.
In other business:
 Counci"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg"/>
  <meta property="article:published_time" content="2018-01-12T05:00:43+00:00"/>
  <meta property="article:modified_time" content="2018-01-09T16:35:09+00:00" />
  <meta property="og:updated_time" content="2018-01-09T16:35:09+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New city councilmen sworn in | The Press and Standard"/>
  <meta itemprop="description" content="Two new city councilmen and one newly re-elected councilman were sworn in at the Jan. 2 meeting of Walterboro City Council.
Carl Brown and Greg Pryor were elected to council and James Broderick was re-elected in November. They took their positions after being sworn in.
In other business:
 Counci"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-55097 single-format-standard custom-background tribe-theme-paper cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://walterborolive.com/e-edition/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a href="http://prtc.coop/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Palmetto-Rural-Telephone.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a href="http://www.walterborosmiles.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/HOLLAND-MANESS-SINGLE-WEB-12-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-72"><a href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img src="http://walterborolive.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/ADULT-ED-GENERIC-SINGLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-60"><a href="http://www.walterboroford.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/WALTERBORO-FORD-SINGLE-WEB-1-2-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-69"><a href="https://www.facebook.com/Lowcountry-Tree-Limb-LLC-1690035111214048/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/LOWCOUNTRY-TREE-LIMB-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2018/01/FAMILY-FORD-DOUBLE-WEB-1-8-2018.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-75"><a href="https://www.facebook.com/CMac-Pest-Control-1578071272439330/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/CMAC-PEST-CONTROL-SINGLE-WEB-10-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><a href="http://plantationoaksapartments.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/PLANTATION-OAKS-DOUBLE-WEB-DECEMBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/ISLANDTON-AUTO-SINGLE-WEB-12-12-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-58"><a href="https://www.facebook.com/Bills-Used-Furniture-1381366908789780/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BillUsedFurniture.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/COLLETON-KEYS-DOUBLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-66"><a href="http://www.palmettotraining.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/PALMETTO-TRAINING-SINGLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>New city councilmen sworn in | The Press and Standard</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | January 12, 2018 5:00 <span class="textUpper">am</span><br /></p>
                      <p><small><strong>Last Updated:</strong> January 9, 2018 at 4:35 <span class="textUpper">pm</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="720" height="480" src="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg 720w, http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="1631" data-permalink="http://walterborolive.com/2016/02/council-handles-short-agenda-news-the-press-and-standard/walterboro-city-hall/" data-orig-file="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brett Flashnick&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;08\/25\/2006 Walterboro, S.C., The sun sets on Walterboro City Hall as the city council meets on Tuesday evening.&quot;,&quot;created_timestamp&quot;:&quot;1156546988&quot;,&quot;copyright&quot;:&quot;2006 \u00a9 Brett Flashnick&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Walterboro City Hall&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Walterboro City Hall logo" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2016/02/city_hall_CP.jpg" />            </div>
            <div class="postDescription text-center"></div>                    <p>Two new city councilmen and one newly re-elected councilman were sworn in at the Jan. 2 meeting of Walterboro City Council.<br />
Carl Brown and Greg Pryor were elected to council and James Broderick was re-elected in November. They took their positions after being sworn in.<br />
In other business:<br />
 Council adopted an ordinance concerning apartments in commercial buildings. In one-story buildings, a maximum of 50 percent of the gross floor area may be used for an apartment and must be at the rear of the building. For two-story buildings, only the top floor may be used as a residence.<br />
 Carol Black of Los Angeles, Calif., and Walterboro talked on issues related to code enforcement and building inspections.<br />
 Paul Siegel was elected mayor pro-tem.<br />
 Committee appointments included: James Broderick, Airport and Finance Committee; Greg Pryor, James Broderick and Judy Bridge (chair), Budget; Bobby Bonds, Fireman Insurance Fund Board of Trustees and Lowcountry Council of Governments; Carl Brown, City Appearance; and Paul Siegel, North Lemacks Street Revitalization.<br />
 James Broderick reported on the City Appearance Board, and City Manager Jeff Molinari on the S.C. Rural Water Association Award.<br />
 The Feb. 6 council meeting was rescheduled for Feb. 13.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/walterborolive.com\/2018\/01\/new-city-councilmen-sworn-in-the-press-and-standard\/"}' id='gallery-1' class='gallery galleryid-55097 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0007/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0007-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="55098" data-permalink="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0007/" data-orig-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0007.jpg" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514930389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="city swearing in_0007" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0007-300x201.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0007-1024x685.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0009/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0009-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="55099" data-permalink="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0009/" data-orig-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0009.jpg" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514930540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="city swearing in_0009" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0009-300x201.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0009-1024x685.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0014/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0014-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="55100" data-permalink="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0014/" data-orig-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0014.jpg" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514930692&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="city swearing in_0014" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0014-300x201.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0014-1024x685.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0018/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="55104" data-permalink="http://walterborolive.com/2018/01/new-city-councilmen-sworn-in-the-press-and-standard/city-swearing-in_0018/" data-orig-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0018.jpg" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514930827&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="city swearing in_0018" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0018-300x201.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2018/01/city-swearing-in_0018-1024x685.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="55097" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6b7469a0d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a href="www.walterborolive.com/iga/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/REMAX-DOUBLE-WEB-9-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-24"><a href="http://lowcountrypest.com/home/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LowCountryPestControl.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/MIRACLE-EAR-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="http://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/07/CMH-CONSTULTING•WEB-double-JULY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-22"><a href="https://www.facebook.com/HudsonAutoBrokersInc?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2017/12/HUDSON-AUTO-SINGLE-WEB-12-12-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/OSWALD-ASSOCIATES-DOUBLE-WEB-12-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-8"><a href="https://www.statefarm.com/agent/US/SC/Walterboro/Kesia-Brown-KSW1C1YS000"><img src="http://walterborolive.com/wp-content/uploads/2016/08/StateFarm.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/TreasureChestGold.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2018 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php","nonce":"05e1b31589","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/walterborolive.com\/wp-login.php?redirect_to=http%3A%2F%2Fwalterborolive.com%2F2018%2F01%2Fnew-city-councilmen-sworn-in-the-press-and-standard%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'89385233',post:'55097',tz:'-5',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '55097' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>