<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Chapman defeats biggest threat, walks away with his life | News | The Press and Standard</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; Chapman defeats biggest threat, walks away with his life | News | The Press and Standard Comments Feed" href="http://walterborolive.com/2017/12/chapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c50e001c3f0b72c447a14d77348157f1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photos: Holiday Tour of Homes | News | The Press and Standard' href='http://walterborolive.com/2017/12/photos-holiday-tour-of-homes-news-the-press-and-standard/' />
<link rel='next' title='Photos: City Christmas Tree Lighting | The Press and Standard' href='http://walterborolive.com/2017/12/photos-city-christmas-tree-lighting-the-press-and-standard/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2017/12/chapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard/" />
<link rel='shortlink' href='https://wp.me/p633bj-dQC' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F12%2Fchapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F12%2Fchapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	.g-5 { min-width:20px; max-width:240px; }
	.b-5 { margin:20px; }
	.g-6 { min-width:20px; max-width:240px; }
	.b-6 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="Chapman defeats biggest threat, walks away with his life | News | The Press and Standard"/>
  <meta property="og:url" content="http://walterborolive.com/2017/12/chapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By CINDY CROSBY
cindyc4@yahoo.com

After three major surgeries in a span of six weeks, Jason Chapman returned to work on Monday at the Colleton County Sheriff’s Office where he serves as a captain. Chapman has been called a walking miracle after being a mere 60-90 minutes away from his death.
In"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy.jpg"/>
  <meta property="article:published_time" content="2017-12-08T05:00:13+00:00"/>
  <meta property="article:modified_time" content="2017-12-06T12:58:27+00:00" />
  <meta property="og:updated_time" content="2017-12-06T12:58:27+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Chapman defeats biggest threat, walks away with his life | News | The Press and Standard"/>
  <meta itemprop="description" content="By CINDY CROSBY
cindyc4@yahoo.com

After three major surgeries in a span of six weeks, Jason Chapman returned to work on Monday at the Colleton County Sheriff’s Office where he serves as a captain. Chapman has been called a walking miracle after being a mere 60-90 minutes away from his death.
In"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-53234 single-format-standard custom-background tribe-theme-paper cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://walterborolive.com/e-edition/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a href="http://prtc.coop/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Palmetto-Rural-Telephone.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-6"><div class="g-col b-6 a-80"><a href="http://www.walterborosmiles.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/HOLLAND-MANESS-SINGLE-WEB-12-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/FAMILY-FORD-DOUBLE-WEB-12-5-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-60"><a href="http://www.walterboroford.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/WALTERBORO-FORD-SINGLE-WEB-10-19-17-2.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://walterborolive.com/wp-content/uploads/2017/05/ISLANDTON-AUTO-SINGLE-WEB-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-66"><a href="http://www.palmettotraining.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/PALMETTO-TRAINING-SINGLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><a href="http://plantationoaksapartments.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/PLANTATION-OAKS-DOUBLE-WEB-DECEMBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/COLLETON-KEYS-DOUBLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-69"><a href="https://www.facebook.com/Lowcountry-Tree-Limb-LLC-1690035111214048/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/LOWCOUNTRY-TREE-LIMB-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img src="http://walterborolive.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-58"><a href="https://www.facebook.com/Bills-Used-Furniture-1381366908789780/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BillUsedFurniture.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-75"><a href="https://www.facebook.com/CMac-Pest-Control-1578071272439330/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/CMAC-PEST-CONTROL-SINGLE-WEB-10-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/ADULT-ED-GENERIC-SINGLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Chapman defeats biggest threat, walks away with his life | News | The Press and Standard</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | December 8, 2017 5:00 <span class="textUpper">am</span><br /></p>
                      <p><small><strong>Last Updated:</strong> December 6, 2017 at 12:58 <span class="textUpper">pm</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="683" height="1024" src="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-683x1024.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-683x1024.jpg 683w, http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-200x300.jpg 200w, http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-768x1151.jpg 768w, http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-534x800.jpg 534w, http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy.jpg 1200w" sizes="(max-width: 683px) 100vw, 683px" data-attachment-id="53235" data-permalink="http://walterborolive.com/2017/12/chapman-defeats-biggest-threat-walks-away-with-his-life-news-the-press-and-standard/jason-chapman-copy/" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy.jpg" data-orig-size="1200,1798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jason Chapman copy" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/12/Jason-Chapman-copy-683x1024.jpg" />            </div>
            <div class="postDescription text-center"></div>                    <p>By CINDY CROSBY<br />
cindyc4@yahoo.com</p>
<p>After three major surgeries in a span of six weeks, Jason Chapman returned to work on Monday at the Colleton County Sheriff’s Office where he serves as a captain. Chapman has been called a walking miracle after being a mere 60-90 minutes away from his death.<br />
In fact, he was so close, the surgeon couldn’t take the time to explain to Chapman or his family what the complication rendering him helpless with pain and riddled with an extremely high temperature was. Instead, the surgeon asked only one question — “Where on your body does your gun belt position?”<br />
In 2013, Chapman began having pain in his stomach while serving as a guest instructor at the Police Academy in Columbia. “I got a really bad pain in my gut,” recalled Chapman. “By Thursday, I could not button my pants because it was so sensitive, and I was running a fever.”<br />
Chapman was eventually diagnosed with diverticulitis, an inflammation or infection formed in the wall of the colon, treatable with antibiotics.<br />
Over the course of the next few years, Chapman continued to suffer with bouts of the disease every six months or so. By the middle of this year, the bouts were more severe and increased in frequency — coming about every three weeks.<br />
“I had a really bad attack on July 19 of this year,” said Chapman. “I had been hurting for like three weeks and was on the second run of antibiotics. I ended up at Roper St. Francis in the emergency room running a 103-degree temperature and in incredible pain. Upon my release, they referred me to a gastroenterologist who confirmed I needed surgery and he sent me to see the surgeon.”<br />
The plan was to laparoscopically remove about 18-inches of Chapman’s large intestine — although routine, it was still considered major surgery, leaving him out of work six weeks.<br />
On Sept. 19, Chapman’s 90-minute surgery went off without a hitch. He came home three days later, on Thursday, with no complications.<br />
Things took a drastic change for Chapman on Saturday Sept. 23. It started as a twinge, but within an hour, the pain had increased to the point of being excruciating. Knowing something was wrong, and with his temperature rapidly rising to 104 degrees, Chapman’s parents rushed him to Roper St. Francis in Charleston.<br />
“They took me straight to the back,” said Chapman. “They hooked me up to an IV and began trying to get the pain under control. They also began running tests, along with ordering an x-ray and CT scan. It wasn’t long before the curtain drew, and someone wearing scrubs appeared. He introduced himself as partner to my surgeon, then told us he had one quick question – which was about where my gun belt positions on my body.”<br />
“I kind of sat up in the bed and showed him where I wear it,” said Chapman. “He reached over and marked the spot. I asked him what was going on — and he replied we don’t have time to talk, but you need you to sign on the dotted line as we wheel you to the operating room. Five hours later, they wheeled me out.”<br />
Chapman had suffered a mysterious rupture in his intestines which became septic. His doctor informed him the next day that if he had delayed seeking treatment, the outcome would have been much different — as he was likely 60-90 minutes away from death.<br />
“Basically, they took every organ out of my body and pressure washed it,” said Chapman, who woke up with a temporary colostomy.<br />
After a five-day hospital stay, Chapman was on the way to recovery yet again. He recuperated at home for two weeks, then went back to half days in the office.<br />
Originally scheduled for the colostomy reversal the week before Thanksgiving, Chapman’s surgery date was moved up to Nov. 9.<br />
“And then the trouble started all over again,” said Chapman.<br />
“The surgery itself went great,” said Chapman. “I woke up in the same hole with the same doctors and nurses. As with most surgeries, they want you to get up and start moving around quickly. When I did that, I had an intense pain in my groin area. The doctors felt it was due to the special type of staples they used this time on the reconnect — basically a solid round bead of continuous staples that assures nothing escapes. So, we dismissed the pain.”<br />
During Chapman’s next walk to the hospital bathroom, he passed out with a low blood pressure and high heart rate. Following blood work, it was determined that his hemoglobin was dangerously low — half of what it should be. Concerned that the pain he had described earlier was coming from a leak, he was given blood and started on a “super” antibiotic.<br />
“I started feeling better, but was still running a high temperature,” said Chapman. “They sent me down for another CT scan and they spotted one place that was suspect; however they felt like it would heal on its own. After eight days in the hospital, they figured out I was suffering from prostatitis brought on by the trauma of the multiple surgeries. So, they changed my antibiotics and I began improving almost immediately.”<br />
Although Chapman will remain on the antibiotics for a few more weeks, he believes the worst is over and he is on the road to a full recovery. His team of doctors believe he’ll be back to normal in the new year.<br />
Does Chapman believe the high stress environment in his career as a law enforcement officer contributed to his condition? “I believe it was related to stress,” said Chapman. “It would always worsen when we were in the middle of a big case. For example, the triple homicide this year in Ruffin. When that call came out, we didn’t go home for days. We would eat, sleep and live out of the office or our car working on the case. I ended up with a bout of diverticulitis then — and almost every time there was a high stress case.”<br />
But, that won’t stop Chapman from returning to the job he loves.<br />
“I kind of look like a science experiment and have a new outlook on a lot of things,” said Chapman. “I’m looking forward to getting back where I was physically. It just won’t happen as fast as I want it to — I don’t idle very well.”<br />
With the approach of the holidays, Chapman is counting his many blessings.<br />
“I’m very thankful for my family, friends and work family who have stuck by me throughout the last three months,” said Chapman. “They teach you to be good to the ones you love for a good reason. I guarantee the next time they need me, I’ll be there.”</p>
<p>ATTACH: Jason Chapman.jpg<br />
Photo by CINDY CROSBY<br />
JASON CHAPMAN. After three major surgeries in six weeks and being hours away from possible death, Jason Chapman returned to work on Monday at the Colleton County Sheriff’s Office.</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="53234" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6f6fe7b3c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-col b-5 a-74"><a href="www.walterborolive.com/iga/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/TreasureChestGold.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-8"><a href="https://www.statefarm.com/agent/US/SC/Walterboro/Kesia-Brown-KSW1C1YS000"><img src="http://walterborolive.com/wp-content/uploads/2016/08/StateFarm.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-24"><a href="http://lowcountrypest.com/home/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LowCountryPestControl.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/REMAX-DOUBLE-WEB-9-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="http://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/07/CMH-CONSTULTING•WEB-double-JULY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/MIRACLE-EAR-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-22"><a href="https://www.facebook.com/HudsonAutoBrokersInc?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2017/01/HUDSON-AUTO-SINGLE-WEB-1-31-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/12/OSWALD-ASSOCIATES-DOUBLE-WEB-12-2017.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2017 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=c50e001c3f0b72c447a14d77348157f1'></script>
<script async="async" type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'89385233',post:'53234',tz:'-5',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '53234' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>