<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Bullying, a harsh reality, even in the church | Faith | The Press and Standard</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; Bullying, a harsh reality, even in the church | Faith | The Press and Standard Comments Feed" href="http://walterborolive.com/2017/10/bullying-a-harsh-reality-even-in-the-church-faith-the-press-and-standard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aa35f98385e7180ef68d52c83faea770"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=aa35f98385e7180ef68d52c83faea770'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bluefield Farms celebrates 100th anniversary | News | The Press and Standard' href='http://walterborolive.com/2017/10/bluefield-farms-celebrates-100th-anniversary-news-the-press-and-standard/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2017/10/bullying-a-harsh-reality-even-in-the-church-faith-the-press-and-standard/" />
<link rel='shortlink' href='http://wp.me/p633bj-cXa' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F10%2Fbullying-a-harsh-reality-even-in-the-church-faith-the-press-and-standard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F10%2Fbullying-a-harsh-reality-even-in-the-church-faith-the-press-and-standard%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	.g-5 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="Bullying, a harsh reality, even in the church | Faith | The Press and Standard"/>
  <meta property="og:url" content="http://walterborolive.com/2017/10/bullying-a-harsh-reality-even-in-the-church-faith-the-press-and-standard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="One of the most prevalent problems that occurs today in our schools and anywhere young children and teens gather is bullying. Not only does it occur face-to-face, but it also happens online, better known as cyber bullying.
When I was growing up, we did not call it bullying. It was called “just plai"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2017/09/Anna-Stevens-Bright.9-7-2017-copy-e1506526691632.jpg"/>
  <meta property="article:published_time" content="2017-10-29T05:00:51+00:00"/>
  <meta property="article:modified_time" content="2017-10-25T09:59:00+00:00" />
  <meta property="og:updated_time" content="2017-10-25T09:59:00+00:00" />
  <meta property="article:section" content="Opinion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bullying, a harsh reality, even in the church | Faith | The Press and Standard"/>
  <meta itemprop="description" content="One of the most prevalent problems that occurs today in our schools and anywhere young children and teens gather is bullying. Not only does it occur face-to-face, but it also happens online, better known as cyber bullying.
When I was growing up, we did not call it bullying. It was called “just plai"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2017/09/Anna-Stevens-Bright.9-7-2017-copy-e1506526691632.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-49796 single-format-standard custom-background tribe-theme-paper cat-13-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2017/05/WALTERBORO-LIVE-LOGO-2017.gif" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://walterborolive.com/e-edition/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-67"><a href="http://ebanksc.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/ENTERPRISE-BANK-TOP-WEB-1-31-17.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/COLLETON-KEYS-DOUBLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-58"><a href="https://www.facebook.com/Bills-Used-Furniture-1381366908789780/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BillUsedFurniture.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-78"><a href="https://www.facebook.com/search/top/?q=greg%20pryor%20for%20city%20council"><img src="http://walterborolive.com/wp-content/uploads/2017/10/GREG-PRYOR-COUNTY-COUNCIL-SINGLE-WEB-10-19-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-60"><a href="http://www.walterboroford.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/WALTERBORO-FORD-SINGLE-WEB-10-19-17-2.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://walterborolive.com/wp-content/uploads/2017/05/ISLANDTON-AUTO-SINGLE-WEB-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-76"><a href="https://www.facebook.com/Carl-Brown-for-Walterboro-City-Council-273497253139686/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/CARL-BROWN-FOR-CITY-COUNCIL-SINGLE-WEB-OCTOBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-77"><a href="https://ajdg.solutions/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/BILL-YOUNG-FOR-MAYOR-SINGLE-WEB-OCTOBER-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><a href="http://plantationoaksapartments.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/PLANTATION-OAKS-DOUBLE-WEB-3-16.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-66"><a href="http://www.palmettotraining.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/PALMETTO-TRAINING-SINGLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-72"><a href="https://www.google.com/maps/place/Magic+Shine+Detail/@32.91911,-80.667363,15z/data=!4m5!3m4!1s0x0:0x311cbe5fe239ce72!8m2!3d32.91911!4d-80.667363"><img src="http://walterborolive.com/wp-content/uploads/2017/04/MAGIC-SHINE-WEB-SINGLE-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/ADULT-ED-GENERIC-SINGLE-WEB-3-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/FAMILY-FORD-DOUBLE-WEB-10-27-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-75"><a href="https://www.facebook.com/CMac-Pest-Control-1578071272439330/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/CMAC-PEST-CONTROL-SINGLE-WEB-10-2017-1.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-69"><a href="https://www.facebook.com/Lowcountry-Tree-Limb-LLC-1690035111214048/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/LOWCOUNTRY-TREE-LIMB-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Bullying, a harsh reality, even in the church | Faith | The Press and Standard</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | October 29, 2017 5:00 <span class="textUpper">am</span><br /></p>
                      <p><small><strong>Last Updated:</strong> October 25, 2017 at 9:59 <span class="textUpper">am</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="444" height="379" src="http://walterborolive.com/wp-content/uploads/2017/09/Anna-Stevens-Bright.9-7-2017-copy-e1506526691632.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2017/09/Anna-Stevens-Bright.9-7-2017-copy-e1506526691632.jpg 444w, http://walterborolive.com/wp-content/uploads/2017/09/Anna-Stevens-Bright.9-7-2017-copy-e1506526691632-300x256.jpg 300w" sizes="(max-width: 444px) 100vw, 444px" />            </div>
            <div class="postDescription text-center"></div>                    <p>One of the most prevalent problems that occurs today in our schools and anywhere young children and teens gather is bullying. Not only does it occur face-to-face, but it also happens online, better known as cyber bullying.<br />
When I was growing up, we did not call it bullying. It was called “just plain old” teasing or picking on someone.<br />
On a more personal note, I was bullied almost every day of my life when I started school all the way until my ninth-grade year. Sometimes it would be so harsh that I would just cry. Whenever I would tell my teachers and family members, the issue would be addressed with the culprits when possible. However, telling on them basically did nothing except invite them to bully me even more.<br />
A lot of it occurred on the band bus when we traveled locally or out-of-town to games and at recess. A place where I felt safe from this was the church, but eventually it started happening there as well.<br />
Sometimes, I just would not tell anyone because some adults felt that I just needed to “suck it up” and ignore the perpetrators. That was not easy to do. Going to church and listening to the preacher talk about loving our fellow man was confusing to me. Why? My thought was if we are supposed to love one another, why is it that I am getting picked on and teased all the time, even in the church?<br />
Little did I know that one day, as a ninth-grader on that bus, while the band was traveling to perform, someone actually stood up for me, and showed me how to fight back without getting physical. Some of the male bandsmen were bullying me, even to the point of making up a very ugly song about me. This female student, who was sitting beside me, noticed how visibly shaken I was at what they were doing to me. She came to my defense, and of course they continued — but she talked to me until I stopped crying. Then they started picking at her, and she quickly let them know that nothing they said to her could hurt her feelings. So they left her alone and started back on me.<br />
She coached me with what to say each time they came at me. Further, she helped me with a distraction to pretend that I did not hear their silly song. When they saw that I was finally going to stand up for myself, was not going to cry any more, and would come back at them with words that would close their mouths, they left me alone once and for all. I never had fear any more riding the band bus, nor with anyone bothering me in a harsh manner at school or church.<br />
At that time, I didn’t understand Proverbs 15:1, “A gentle answer turns away wrath, But a harsh word stirs up anger,” but I sure do understand it now and still apply it often in my daily walk with Christ.”<br />
Sadly enough, another harsh reality about bullying is that adults do it to one another as well, even in the church! Adults are supposed to set the example for children and teens, but at times, the adults can be just as guilty of sowing bad seeds of hate, intolerance, and indifference.<br />
1 John 2:9 says, “The one who says he is in the Light and yet hates his brother is in the darkness until now.” Since I became an adult, have I had issues with other adults who have tried to bully me, even in the church? Yes, I have, but my growth in Christ has helped me to handle them in the right way.<br />
Romans 12:17 asserts, “Never pay back evil for evil to anyone. Respect what is right in the sight of all men.” The message in this verse of scripture is something that those of us in Christ are going to have to work extra hard to get across to our young people.<br />
Two wrongs will never make a right. They must be taught and have to learn that it is OK to walk away. Otherwise, the bullying will get worse and can lead to self-destruction.<br />
I thank the Lord that I didn’t allow bullying to get the best of me — and for the strong woman in Christ that I am. To our young people especially, when you bully others, you have no idea what they are experiencing. If you did, you probably would not do what you are doing to them.<br />
Therefore, I leave you with this poem about bullying that I found on Pinterest. Please share it:<br />
“R.I.P. to that girl you called a slut in class today; she’s a virgin. The pregnant girl walking down the street, she got raped. The boy you called lame, he has to work every night to support his family. That girl you pushed down the other day, she’s already being abused at home. That girl you called fat, she’s starving herself. The old man you made fun of because of ugly scars, he fought for our country. The boy you made fun of for crying, his mother is dying.”<br />
Have a wonderfully blessed week, and never leave home without Him!</p>
<p>(Anna Bright is a minister and educator in Walterboro. She can be reached at abrightcolumn@lowcountry.com)</p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="49796" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32a6d52189" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-5"><div class="g-single a-74"><a href="www.walterborolive.com/iga/"><img src="http://walterborolive.com/wp-content/uploads/2017/10/IGA-WEB-SINGLE-10-2017.gif" /></a></div></div></div><div class="widget"><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/REMAX-DOUBLE-WEB-9-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/07/OSWALD-ASSOCIATES-DOUBLE-WEB-JULY-17-2.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2017/09/MIRACLE-EAR-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-8"><a href="https://www.statefarm.com/agent/US/SC/Walterboro/Kesia-Brown-KSW1C1YS000"><img src="http://walterborolive.com/wp-content/uploads/2016/08/StateFarm.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-24"><a href="http://lowcountrypest.com/home/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LowCountryPestControl.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/louiesliquorwalterborosc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="http://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/07/CMH-CONSTULTING•WEB-double-JULY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-22"><a href="https://www.facebook.com/HudsonAutoBrokersInc?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2017/01/HUDSON-AUTO-SINGLE-WEB-1-31-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2017/06/CARMICHAEL-PROPANE-DOUBLE-WEB-1-16.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/TreasureChestGold.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/03/Ad-Web-Hospice-Lowcountry-Next-Chapter-200x600.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2017 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=aa35f98385e7180ef68d52c83faea770'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=aa35f98385e7180ef68d52c83faea770'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'89385233',post:'49796',tz:'-4',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '49796' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>