<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  The State of Colleton: Moving forward, looking back | News | The Press and Standard</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; The State of Colleton: Moving forward, looking back | News | The Press and Standard Comments Feed" href="http://walterborolive.com/2017/02/the-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e06a326239916b135c51639e96f3ed7f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=e06a326239916b135c51639e96f3ed7f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CPA students share the love on Valentine’s | News | The Press and Standard' href='http://walterborolive.com/2017/02/cpa-students-share-the-love-on-valentines-news-the-press-and-standard/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2017/02/the-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard/" />
<link rel='shortlink' href='http://wp.me/p633bj-8zl' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F02%2Fthe-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F02%2Fthe-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="The State of Colleton: Moving forward, looking back | News | The Press and Standard"/>
  <meta property="og:url" content="http://walterborolive.com/2017/02/the-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="County leaders share ‘The State of Colleton.’

By GEORGE SALSBERRY
gsalsberry@lowcountry.com
Governmental officials had a story to tell when they gathered in the ballroom of the Dogwood Hills Golf Course Thursday morning.
It was a story of partnerships and cooperation that enabled the county to"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg"/>
  <meta property="article:published_time" content="2017-02-24T05:00:55+00:00"/>
  <meta property="article:modified_time" content="2017-02-22T15:38:34+00:00" />
  <meta property="og:updated_time" content="2017-02-22T15:38:34+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The State of Colleton: Moving forward, looking back | News | The Press and Standard"/>
  <meta itemprop="description" content="County leaders share ‘The State of Colleton.’

By GEORGE SALSBERRY
gsalsberry@lowcountry.com
Governmental officials had a story to tell when they gathered in the ballroom of the Dogwood Hills Golf Course Thursday morning.
It was a story of partnerships and cooperation that enabled the county to"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-32943 single-format-standard custom-background tribe-theme-paper cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2016/02/WALTERBORO-LIVE-LOGO-BIGGER-TEXT.png" height="174" width="910" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://walterborolive.com/e-edition/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-5"><a href="http://prtc.coop/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Palmetto-Rural-Telephone.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/FAMILY-FORD-DOUBLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><a href="http://plantationoaksapartments.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Plantation-Oaks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-50"><a href="http://www.rjsouthernenterprises.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/RR-LANDSCAPING-SUNSHINE-CLEANING-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AgapeHospice.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/ADULT-ED-GENERIC-SINGLE-WEB-12-16.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-36"><a href="https://www.facebook.com/Colleton-County-Sheriffs-Office-198138056959292/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ColletonCountySheriff.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-57"><a href="https://www.facebook.com/Grande-Oaks-472509586224146/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/GrandeOaksAntiques.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-44"><a href="http://www.ctlowndes.com/locations/walterboro.aspx"><img src="http://walterborolive.com/wp-content/uploads/2016/08/C.T.LowndesCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ColletonKEYS.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-33"><a href="https://www.facebook.com/Carolina-Motor-Sales-162544857238282/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaMotorSales.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-68"><a href="https://www.facebook.com/Islandton-Auto-Sales-LLC-701958783290757/?fref=ts/"><img src="http://walterborolive.com/wp-content/uploads/2017/02/ISLANDTON-AUTO-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-58"><a href="https://www.facebook.com/Bills-Used-Furniture-1381366908789780/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BillUsedFurniture.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-66"><a href="http://www.palmettotraining.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/PALMETTO-TRAINING-SINGLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>The State of Colleton: Moving forward, looking back | News | The Press and Standard</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | February 24, 2017 5:00 <span class="textUpper">am</span><br /></p>
                      <p><small><strong>Last Updated:</strong> February 22, 2017 at 3:38 <span class="textUpper">pm</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="720" height="477" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg 720w, http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23-300x199.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />            </div>
            <div class="postDescription text-center"></div>                    <p>County leaders share ‘The State of Colleton.’</p>
<p>By GEORGE SALSBERRY<br />
gsalsberry@lowcountry.com<br />
Governmental officials had a story to tell when they gathered in the ballroom of the Dogwood Hills Golf Course Thursday morning.<br />
It was a story of partnerships and cooperation that enabled the county to rebound from calamities, both economic and climatic, and hopefully has the county poised for the future.<br />
It was a story told to the audience gathered for the Walterboro-Colleton County Chamber of Commerce’s State of Colleton program by Colleton County Council Member Dr. Joseph Flowers, Colleton County School Superintendent Dr. Franklin Foster, Walterboro Mayor Bill Young, Edisto Beach Town Administrator Iris Hill, USC-Salkehatchie Dean Dr. Ann Carmichael and SouthernCarolina Regional Development Alliance Vice President of Marketing Kay Maxwell.<br />
In every case, the officials sharing their thoughts talked about the successes brought about by cooperation — both between their organizations, other governmental and private groups —  and the general public.<br />
When Edisto Beach looks back at 2016, it’s all about weathering the storm, surviving November’s Hurricane Matthew.<br />
In addition to causing wide-spread damage to the homes and businesses on the beach, Hurricane Matthew decimated the town’s industrial park.<br />
“Our industrial park is the beach,” Hill said. “Sand is a very valuable commodity.”<br />
The town officials were in the process of reviewing the bids for a beach renourishment project when Matthew hit and made them start over. The damage was assessed, the bid specifications changed and the price for the work went up.<br />
Partnerships between the town, Colleton County and the state put together the funding for the original plan.<br />
After Hurricane Matthew, the price difference was covered by more funds from the state and funds from the federal government’s Federal Emergency Management Agency. The renourishment work began in January and will be finished in a few months, in time to have everything done before the turtle nesting season.<br />
The future, Hill said, will see Edisto Beach visitors greeted by a much larger beach.<br />
With the beach problems on their way to being solved, Hill said, town officials are making moves to address the water quality.<br />
Hill said the town’s next goal is a $7.2 million water project that would see the town installing new transmission lines and construction of a water osmosis system to improve the water quality. Once again, partnerships are being formed to address the price tag.<br />
The town, she said, is also working with the U.S. Army Corp of Engineers — the goal to have Edisto Beach added to the corp’s federal renourishment program. It successful, it would mean that the federal government would cover 60 percent of the costs.<br />
Hill wasn’t the only one to mention Hurricane Matthew during their time before the audience.<br />
The hurricane left damage throughout the county.<br />
Flowers pointed out that the county has been declared a federal disaster area three times in the last four years.<br />
“I can’t say enough about the performance of our staff during these disasters, especially our emergency services and law enforcement personnel.”<br />
Young echoed that sentiment in his time before the microphone.<br />
“I want to take a moment to say how proud I was of our employees during our city’s response to Hurricane Matthew,” Young said.<br />
“When there’s an emergency situation,” Young said, “you can tell a lot about those who work for you and how your city is being run. All of our departments went the extra mile to get our city streets open quickly, remove storm debris and restore city services.”<br />
Foster pointed out that the school system went through two natural calamities in 2016. In January, a mold outbreak shut down Northside Elementary School for weeks, then Hurricane Matthew kept students out of the classroom for eight days.<br />
“I want to thank the community for their support of Northside Elementary. Without your support and understanding through that process, we would not have been as successful in getting that school back on track,” Foster said.<br />
The problems associated with the November hurricane were handled, he added, “with a lot of cooperation of the city and county.”<br />
Although it has taken longer than expected due to natural disasters, Flowers said “the county has begun to recover strongly from this last economic downturn.”<br />
The county closed out the last fiscal year in a strong financial position, adding two new manufacturers. Pioneer Boats added 50 new jobs to its payroll and Lowcountry Aviation was getting to work, although the state has yet to make a formal announcement of what the new company will bring to the Lowcountry Regional Airport.<br />
Since 2011, Flowers told the audience, Colleton County has announced 11 new industrial projects, bringing over $70 million in new investments and 562 new jobs.<br />
He said the county’s unemployment rate stood at 4.5 percent, marking “the first time in over 30 years that Colleton’s unemployment rate has been below the national average.”<br />
Young added that the city has seen “significant business investment being made on our entry corridors.”<br />
The mayor said that the city’s efforts to improve Walterboro’s appearance will continue with the next leg of the I-95 Business Loop Project:  beautification of Jefferies Boulevard between Elizabeth Street and Benson Street set to begin this year.<br />
“We’ll concentrate on and address appearance issues in our city, and we’ll strive to become more of a college town,” Young said. “The University of South Carolina Salkehatchie campus is a great resource for our citizens. It’s in all of our interests to see that it grows and thrives, and we’re committed to working with USC Salkehatchie wherever possible to make sure that happens.”<br />
A few minutes later, Dr. Ann Carmichael looked into the future to discuss two new initiatives for USC Salkehatchie.<br />
Carmichael said the local campus’s nursing program, the campus’s most popular course of study, will be enhanced by the implementation of its new High Fidelity Simulation Nursing Lab next fall.<br />
“This is a partnership with a number of foundations,” Carmichael said. “It is more realistic than the lab we have.”<br />
Acknowledging Young’s comment about Walterboro becoming more of a college town, Carmichael said that university officials have been working with a developer to construct student housing in the city. The proposed housing, she explained, would be similar to the housing USC Salkehatchie opened at its Allendale campus.<br />
The preliminary work has also led officials to identify several proposed sites for the housing facility.<br />
If the housing proposal moves forward, Carmichael told the audience, “It would be a game changer.”<br />
Carmichael said partnerships like the one with the city government are vital. “Without them we could not do what we do.”<br />
The partnership with Colleton County Schools, she added, “has been one of our most successful,” pointing out the dual credit program established with the high school as “a win-win, a really good program.”<br />
Under that program, high school students preparing for college are able to attend courses taught by college professors at the high school or by attending classes at USC Salkehatchie.<br />
That program expanded greatly in the past year, and both university and school district officials hope to see continued growth.<br />
The dual credit program is one of the “wonderful things happening” in the school district.<br />
The graduating class of 2016 was historic, according to the school superintendent.<br />
The graduation of 332 high school seniors last spring, Foster explained, produced “the highest graduation rate in the history of Colleton County High School.” The graduation rate of 85.2 percent showed the district was  “performing very well.” But, he added, “there is always opportunity for growth.” The goal is to continue efforts to get to a 100-percent graduation rate.<br />
The class of 2017 will include the first graduates of the high school’s Cougar New Tech.<br />
Foster said Cougar New Tech has been very successful, pointing out that “if something is successful, we always look for ways to expand it.”<br />
That expansion of New Tech is coming next school year.<br />
Teachers at Bells Elementary School have been working this year for the implementation of the New Tech program at their school next year.<br />
Bells will become the first school district in the state to implement the New Tech learning system in an elementary school.<br />
That will be followed by bringing the New Tech system to Colleton County Middle School. When that is up and running, Foster said, Colleton County School District will be the first school district in the state to have the New Tech system implemented from first to 12th grade.<br />
The future also has the high school establishing another academy at Colleton County High School.<br />
That course cluster will be focus on students interested in pursuing careers in health sciences.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/walterborolive.com\/2017\/02\/the-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard\/"}' id='gallery-1' class='gallery galleryid-32943 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/gs-state-hill-p-2-23/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.hill_.p.2-23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="32762" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.hill_.p.2-23.jpg" data-orig-size="720,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487237980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gs.state.hill.p.2-23" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.hill_.p.2-23-300x253.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.hill_.p.2-23.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/gs-state-foster-p-2-23/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.foster.p.2-23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="32761" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.foster.p.2-23.jpg" data-orig-size="720,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487239389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gs.state.foster.p.2-23" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.foster.p.2-23-300x199.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.foster.p.2-23.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/gs-state-flowers-p-2-23/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.flowers.p.2-23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="32760" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.flowers.p.2-23.jpg" data-orig-size="720,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487237533&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gs.state.flowers.p.2-23" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.flowers.p.2-23-300x199.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.flowers.p.2-23.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/gs-state-crowd-p-2-23/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="32759" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg" data-orig-size="720,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487238565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gs.state.crowd.p.2-23" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23-300x199.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.crowd_.p.2-23.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/gs-state-carmichael1-p-2-23/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.carmichael1.p.2-23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="32758" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.carmichael1.p.2-23.jpg" data-orig-size="720,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487240700&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gs.state.carmichael1.p.2-23" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.carmichael1.p.2-23-300x199.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/02/gs.state_.carmichael1.p.2-23.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="32943" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f77c709b70" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/OSWALD-ASSOCIATES-DOUBLE-WEB-12-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-22"><a href="https://www.facebook.com/HudsonAutoBrokersInc?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2017/01/HUDSON-AUTO-SINGLE-WEB-1-31-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="hhttp://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CMHConsulting.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MiracleEar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapehospice.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AgapeHospiceRightSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/82502946508/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarmichaelPropane.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/TreasureChestGold.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-6"><a href="https://www.facebook.com/consignmentenvy/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ConsignmentEnvy.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-8"><a href="https://www.statefarm.com/agent/US/SC/Walterboro/Kesia-Brown-KSW1C1YS000"><img src="http://walterborolive.com/wp-content/uploads/2016/08/StateFarm.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/REMAX-DOUBLE-WEB-12-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-24"><a href="http://lowcountrypest.com/home/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LowCountryPestControl.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-60"><a href="http://www.walterboroford.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/WALTERBORO-FORD-SINGLE-WEB-1-13-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-13"><a href="https://www.facebook.com/SearsHTSWalterboroSC/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/11/SEARS-WISH-SINGLE-WEB-11-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2017 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e06a326239916b135c51639e96f3ed7f'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=e06a326239916b135c51639e96f3ed7f'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php","nonce":"0453333f1a","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/walterborolive.com\/wp-login.php?redirect_to=http%3A%2F%2Fwalterborolive.com%2F2017%2F02%2Fthe-state-of-colleton-moving-forward-looking-back-news-the-press-and-standard%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'89385233',post:'32943',tz:'-5',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '32943' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>