<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  In Photos: Dr. Martin Luther King Jr. Parade | News | The Press and Standard</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://walterborolive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Walterboro Live" href="http://walterborolive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Walterboro Live" href="http://walterborolive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UQRKwERrUYQw5JEvr5oBpjBn5ugryjO4KpFL_JGybKw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walterboro Live &raquo; In Photos: Dr. Martin Luther King Jr. Parade | News | The Press and Standard Comments Feed" href="http://walterborolive.com/2017/01/in-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/walterborolive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf83c1cdafbb27668d5d9c8d11bd2a15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrmpr_form_style-css'  href='http://walterborolive.com/wp-content/plugins/contact-form-pro/css/form_style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/contact-form-pro/js/cntctfrmpr.js?ver=cf83c1cdafbb27668d5d9c8d11bd2a15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://walterborolive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://walterborolive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://walterborolive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Off the Field | Emily Martin | The Press and Standard' href='http://walterborolive.com/2017/01/off-the-field-emily-martin-the-press-and-standard/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://walterborolive.com/2017/01/in-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard/" />
<link rel='shortlink' href='http://wp.me/p633bj-7Pp' />
<link rel="alternate" type="application/json+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F01%2Fin-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://walterborolive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwalterborolive.com%2F2017%2F01%2Fin-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:2px; }
	.g-2 { margin:2px; }
	.g-3 { min-width:20px; max-width:240px; }
	.b-3 { margin:20px; }
	.g-4 { min-width:20px; max-width:240px; }
	.b-4 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
									.cntctfrmpr_contact_form .cntctfrmpr_error_text {
						color: #ff0000;
					}
					.cntctfrmpr_contact_form .cptch_error,
					.cntctfrmpr_contact_form .cptchpr_error {
						color: #ff0000 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						background: #FFE7E4 !important;
					}
									.cntctfrmpr_contact_form input.text.cntctfrmpr_error,
					.cntctfrmpr_contact_form textarea.cntctfrmpr_error,
					.cntctfrmpr_contact_form .cntctfrmpr_error {
						border-color: #F9BFB8 !important;
					}
							</style>
			<script type="text/javascript">
				(function($){
					$(document).ready(function() {
						$( '.cntctfrmpr_contact_form .cntctfrmpr_error, .cntctfrmpr_contact_form input[name^=cptch]' ).on( 'input paste change', function() {
							$( this ).removeClass( 'cntctfrmpr_error' );
							$( this ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							$( this ).parent( '.cptch_block, .cptchpr_block' ).next( '.cntctfrmpr_help_box' ).removeClass( 'cntctfrmpr_help_box_error' );
							if ( $( this ).is( 'input[type=checkbox].cntctfrmpr_privacy_check' ) && $( this ).is( ':checked' ) ) {
								$( this ).prev( '#error_privacy_check' ).css( 'display', 'none' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'show_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_hide_tooltip' );
							$( this ).addClass( 'cntctfrmpr_show_tooltip' );
							if ( $help_box.offset().left + $help_box.innerWidth() > $( window ).width() ) {
								$help_box.addClass( 'cntctfrmpr_hidden_help_text_down' );
							}
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).bind( 'hide_tooltip', function() {
							$help_box = $( this ).children();
							$( this ).removeClass( 'cntctfrmpr_show_tooltip' );
							$( this ).addClass( 'cntctfrmpr_hide_tooltip' );
							$help_box.removeClass( 'cntctfrmpr_hidden_help_text_down' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box' ).mouseenter( function() {
							$( this ).trigger( 'show_tooltip' );
						}).mouseleave( function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_show_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'hide_tooltip' );
						});

						$( '.cntctfrmpr_contact_form .cntctfrmpr_help_box.cntctfrmpr_hide_tooltip' ).on( 'click', function() {
							$( this ).trigger( 'show_tooltip' );
						});

					});
				})(jQuery);
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://walterborolive.com/wp-content/uploads/2016/01/CARBON-FIBER-BG-S.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Walterboro Live"/>
  <meta property="og:title" content="In Photos: Dr. Martin Luther King Jr. Parade | News | The Press and Standard"/>
  <meta property="og:url" content="http://walterborolive.com/2017/01/in-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Photos by JEFFERY MUSGRAVE
Herman Bright described Sunday’s 31st annual Dr Martin Luther King Parade as a “joyous occasion. The weather was great and we had a crowd lining the whole parade route,” he said. Winners in the various categories were: Originality: first, Wesley Grove U.M. Church; second,"/>
  <meta property="og:image" content="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg"/>
  <meta property="article:published_time" content="2017-01-20T17:00:33+00:00"/>
  <meta property="article:modified_time" content="2017-01-18T11:20:18+00:00" />
  <meta property="og:updated_time" content="2017-01-18T11:20:18+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="In Photos: Dr. Martin Luther King Jr. Parade | News | The Press and Standard"/>
  <meta itemprop="description" content="Photos by JEFFERY MUSGRAVE
Herman Bright described Sunday’s 31st annual Dr Martin Luther King Parade as a “joyous occasion. The weather was great and we had a crowd lining the whole parade route,” he said. Winners in the various categories were: Originality: first, Wesley Grove U.M. Church; second,"/>
  <meta itemprop="image" content="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://cdn.broadstreetads.com/init.js"></script>

<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://walterborolive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">


</head>

<body class="post-template-default single single-post postid-30095 single-format-standard custom-background tribe-theme-paper cat-10-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://walterborolive.com">Sparta Live</a></h1>
            <img src="http://walterborolive.com/wp-content/uploads/2016/02/WALTERBORO-LIVE-LOGO-BIGGER-TEXT.png" height="174" width="910" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-6" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://walterborolive.com/">News Feed</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://walterborolive.com/about/">About</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://walterborolive.com/search/">Search</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://walterborolive.com/events/">Events</a></li>
<li id="menu-item-1352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1352"><a href="http://walterborolive.com/category/deaths/">Deaths</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://walterborolive.com/e-edition/">E-editions</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-1"><div class="g-single a-3"><a href="http://acehardware.shoplocal.com/AceHardwareCircular/Entry/LandingContent?storeid=2432770&sneakpeek=N&listingid=0"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Westbury-Ace.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-2"><div class="g-single a-4"><a href="http://tirekingwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Tire-King.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-3"><div class="g-col b-3 a-53"><a href="http://www.state.sc.us/dmh/victoryhouse/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/VeteransVictoryHouse.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-41"><a href="http://carolinaeyecare.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaEyeCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-38"><a href="http://www.colletonmuseum.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ShopLocal.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-44"><a href="http://www.ctlowndes.com/locations/walterboro.aspx"><img src="http://walterborolive.com/wp-content/uploads/2016/08/C.T.LowndesCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-56"><a href="http://www.walkertax.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalkerAccounting.png" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-48"><a href="http://www.ae.colletonsd.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/ADULT-ED-GENERIC-SINGLE-WEB-12-16.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-40"><a href="http://colletonkeys.org/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ColletonKEYS.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-58"><a href="https://www.facebook.com/Bills-Used-Furniture-1381366908789780/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BillUsedFurniture.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-43"><a href="https://www.walmart.com/store/1358/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/WalMartSavingsCatcher.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-66"><a href="http://www.palmettotraining.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/PALMETTO-TRAINING-SINGLE-WEB-1-17.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-36"><a href="https://www.facebook.com/Colleton-County-Sheriffs-Office-198138056959292/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ColletonCountySheriff.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-63"><a href="http://edistowatersports.net/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-WATERSPORTS-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-37"><a href="https://www.bankofwalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/BankofWalterboro.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-45"><a href="http://www.ebanksc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EnterpriseBank.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-54"><a href="https://www.facebook.com/Padgett-Insurance-Agency-193832456171/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PadgettInsuranceAgency.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-47"><a href="http://www.dixiefurniture.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/DixieFurnitureCompany.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-61"><a href="http://www.familyfordstgeorge.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/FAMILY-FORD-DOUBLE-WEB-12-16.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-51"><a href="http://www.aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCare.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-33"><a href="https://www.facebook.com/Carolina-Motor-Sales-162544857238282/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarolinaMotorSales.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-35"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/STEEDLEY-FENCE-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-42"><a href="http://fatjacksgrillinandchillin.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Fat-Jacks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-46"><a href="http://www.agapesenior.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AgapeHospice.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-55"><a href="http://plantationoaksapartments.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Plantation-Oaks.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-50"><a href="http://www.rjsouthernenterprises.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/RR-LANDSCAPING-SUNSHINE-CLEANING-SINGLE-WEB-4-2016.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-57"><a href="https://www.facebook.com/Grande-Oaks-472509586224146/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/GrandeOaksAntiques.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-32"><a href="https://www.facebook.com/Floor-Covering-By-Timmy-Covington-1519033528317632/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/FloorCoveringByTimmy.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-31"><a href="https://www.facebook.com/mainstreet.grille.18/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MainStreetGrille.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>In Photos: Dr. Martin Luther King Jr. Parade | News | The Press and Standard</h2>
          
          <div class="shareButtons">
		              </div>
          <p class="theDate">by <span class="textUpper"><a href="http://walterborolive.com/author/katrenamccall/" title="Posts by The Press and Standard" rel="author">The Press and Standard</a></span> | January 20, 2017 5:00 <span class="textUpper">pm</span><br /></p>
                      <p><small><strong>Last Updated:</strong> January 18, 2017 at 11:20 <span class="textUpper">am</span></small></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="720" height="480" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg" class="img-rounded wp-post-image" alt="" srcset="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg 720w, http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />            </div>
            <div class="postDescription text-center"></div>                    <p>Photos by JEFFERY MUSGRAVE<br />
Herman Bright described Sunday’s 31st annual Dr Martin Luther King Parade as a “joyous occasion. The weather was great and we had a crowd lining the whole parade route,” he said. Winners in the various categories were: Originality: first, Wesley Grove U.M. Church; second, Pit Stop Barber Shop. Float-Commercial: first, Delta Sigma Theta Sorority Inc.; second, Mt. Olive Baptist Church. Walking Unit: first, Walterboro Inspirational Walkers; second, Springtown U.M.C. Cub and Boy Scouts. Other Units: first, Isaiah and Cumberland U.M.C. (for the pastor’s pink car); and second, Colleton County Honor Guards. The annual parade is sponsored by Arabian Temple #139 of the Walterboro Shrine Club.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/walterborolive.com\/2017\/01\/in-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard\/"}' id='gallery-1' class='gallery galleryid-30095 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1178/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1178-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30053" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1178.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484498020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1178" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1178-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1178.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1177/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1177-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30052" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1177.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484498016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1177" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1177-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1177.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1176/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1176-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30051" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1176.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484498015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1176" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1176-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1176.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1174/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1174-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30050" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1174.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484498010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1174" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1174-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1174.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1172/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1172-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30049" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1172.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497990&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1172" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1172-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1172.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1171/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1171-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30048" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1171.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1171" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1171-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1171.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1169/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1169-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30046" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1169.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1169" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1169-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1169.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1168/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1168-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30045" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1168.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1168" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1168-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1168.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1166/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1166-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30044" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1166.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1166" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1166-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1166.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1165/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1165-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30043" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1165.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1165" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1165-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1165.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1164/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1164-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30042" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1164.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1164" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1164-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1164.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1163/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1163-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30041" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1163.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497926&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1163" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1163-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1163.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1162/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1162-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30040" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1162.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497919&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1162" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1162-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1162.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1161/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1161-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30039" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1161.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497910&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1161" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1161-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1161.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1160/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1160-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30038" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1160.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497907&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1160" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1160-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1160.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1158/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1158-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30036" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1158.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497892&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1158" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1158-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1158.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1157/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1157-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30035" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1157.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1157" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1157-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1157.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1156/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1156-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30034" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1156.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1156" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1156-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1156.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1155/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1155-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30033" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1155.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1155" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1155-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1155.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1154/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1154-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30032" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1154.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497814&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1154" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1154-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1154.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1153/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1153-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30031" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1153.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1153" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1153-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1153.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1152/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1152-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30030" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1152.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1152" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1152-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1152.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1151/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1151-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30029" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1151.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1151" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1151-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1151.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1150/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1150-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30028" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1150.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1150" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1150-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1150.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1149/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1149-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30027" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1149.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1149" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1149-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1149.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1148/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1148-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30026" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1148.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1148" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1148-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1148.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1147/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1147-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30025" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1147.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1147" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1147-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1147.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1145/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1145-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30024" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1145.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497725&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1145" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1145-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1145-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1142/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1142-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30023" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1142.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497616&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1142" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1142-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1142.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1140/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1140-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30022" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1140.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497604&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1140" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1140-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1140.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1139/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1139-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30021" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1139.jpg" data-orig-size="720,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1139" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1139-300x197.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1139.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1138/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1138-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30020" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1138.jpg" data-orig-size="720,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1138" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1138-300x166.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1138.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1137/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1137-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30019" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1137.jpg" data-orig-size="720,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497595&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1137" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1137-300x218.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1137.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1136/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1136-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30018" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1136.jpg" data-orig-size="720,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497592&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1136" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1136-300x210.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1136.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1135/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1135-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30017" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1135.jpg" data-orig-size="720,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1135" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1135-300x271.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1135.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1134/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1134-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30016" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1134.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1134" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1134-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1134-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1132/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1132-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30014" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1132.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1132" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1132-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1132.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1131/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1131-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30013" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1131.jpg" data-orig-size="720,1357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1131" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1131-159x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1131-543x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1130/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1130-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30012" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1130.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1130" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1130-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1130.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1129/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1129-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30011" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1129.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1129" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1129-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1129.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1128/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1128-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30010" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1128.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1128" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1128-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1128.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1127/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1127-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30009" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1127.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1127" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1127-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1127.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1125/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1125-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30008" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1125.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1125" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1125-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1125.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1123/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1123-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30007" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1123.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1123" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1123-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1123.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1122/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1122-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30006" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1122.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497504&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1122" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1122-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1122.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1121/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1121-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30005" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1121.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497503&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1121" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1121-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1121.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1120/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1120-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30004" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1120.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497497&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1120" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1120-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1120.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1119/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1119-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30003" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1119.jpg" data-orig-size="720,921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1119" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1119-235x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1119.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1117/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1117-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30001" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1117.jpg" data-orig-size="720,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;173&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1117" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1117-300x248.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1117.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1115/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1115-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="30000" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1115.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1115" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1115-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1115.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1112/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1112-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29998" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1112.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1112" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1112-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1112.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1111/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1111-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29997" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1111.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1111" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1111-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1111.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1110/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1110-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29996" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1110.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1110" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1110-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1110.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1109/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1109-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29995" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1109.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1109" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1109-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1109.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1108/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1108-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29994" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1108.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1108" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1108-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1108.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1107/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1107-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29993" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1107.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1107" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1107-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1107.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1106/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1106-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29992" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1106.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1106" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1106-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1106.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1105/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1105-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29991" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1105.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1105" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1105-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1105.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1104/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1104-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29990" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1104.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1104" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1104-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1104.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1103/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1103-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29989" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1103.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1103" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1103-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1103.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1102/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1102-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29988" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1102.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497356&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1102" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1102-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1102.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1101/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1101-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29987" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1101.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1101" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1101-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1101.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1100/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1100-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29986" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1100.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497334&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1100" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1100-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1100.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1099/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29985" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1099" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1099.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1098/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1098-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29984" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1098.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497332&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1098" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1098-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1098.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1097/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1097-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29983" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1097.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1097" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1097-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1097.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1096/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1096-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29982" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1096.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497303&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1096" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1096-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1096-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1094/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1094-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29981" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1094.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1094" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1094-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1094.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1093/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1093-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29980" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1093.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1093" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1093-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1093.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1092/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1092-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29979" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1092.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1092" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1092-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1092.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1089/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1089-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29978" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1089.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1089" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1089-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1089.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1088/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1088-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29977" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1088.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497271&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1088" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1088-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1088.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1087/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1087-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29976" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1087.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1087" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1087-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1087.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1086/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1086-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29975" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1086.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497231&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1086" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1086-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1086.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1085/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1085-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29974" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1085.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1085" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1085-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1085.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1083/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1083-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29973" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1083.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1083" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1083-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1083.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1082/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1082-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29972" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1082.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1082" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1082-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1082.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1081/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1081-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29971" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1081.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497133&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1081" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1081-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1081.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1080/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1080-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29970" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1080.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1080" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1080-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1080.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1079/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1079-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29969" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1079.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497124&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1079" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1079-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1079.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1076/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1076-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29968" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1076.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497117&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1076" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1076-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1076.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1075/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1075-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29967" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1075.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1075" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1075-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1075.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1073/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1073-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29966" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1073.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1073" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1073-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1073.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1070/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1070-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29965" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1070.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1070" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1070-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1070.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1069/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1069-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29964" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1069.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497035&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1069" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1069-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1069.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1068c1/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1068c1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29963" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1068c1.jpg" data-orig-size="720,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497033&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1068c1" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1068c1-300x197.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1068c1.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1066c1/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1066c1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29962" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1066c1.jpg" data-orig-size="720,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1066c1" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1066c1-300x223.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1066c1.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1064/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1064-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29959" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1064.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1064" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1064-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1064.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1063/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1063-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29958" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1063.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484497007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1063" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1063-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1063.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1062/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1062-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29957" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1062.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496972&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1062" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1062-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1062.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1061/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1061-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29956" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1061.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1061" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1061-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1061-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1060/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1060-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29955" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1060.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1060" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1060-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1060.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1059/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1059-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29954" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1059.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1059" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1059-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1059.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1058/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1058-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29953" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1058.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1058" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1058-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1058.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1056/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1056-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29951" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1056.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1056" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1056-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1056.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1055/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1055-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29950" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1055.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1055" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1055-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1055.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1054/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1054-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29949" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1054.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1054" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1054-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1054.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1053/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1053-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29948" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1053.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496933&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1053" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1053-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1053.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1052/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1052-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29947" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1052.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1052" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1052-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1052.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1051/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1051-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29946" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1051.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1051" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1051-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1051.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1049/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1049-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29945" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1049.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496919&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1049" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1049-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1049-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1048/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1048-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29944" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1048.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1048" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1048-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1048-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1047/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1047-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29943" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1047.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1047" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1047-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1047.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1046/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1046-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29942" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1046.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1046" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1046-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1046.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1045/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1045-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29941" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1045.jpg" data-orig-size="720,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496862&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1045" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1045-300x201.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1045.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1044/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1044-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29940" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1044.jpg" data-orig-size="720,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1044" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1044-300x197.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1044.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1043/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1043-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29939" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1043.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1043" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1043-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1043.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1042/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1042-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29938" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1042.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1042" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1042-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1042.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1041/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1041-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29937" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1041.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1041" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1041-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1041.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1039/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1039-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29936" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1039.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1039" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1039-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1039.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1037/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1037-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29935" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1037.jpg" data-orig-size="720,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1037" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1037-300x188.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1037.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1036/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1036-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29934" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1036.jpg" data-orig-size="720,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1036" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1036-300x173.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1036.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1035/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1035-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29933" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1035.jpg" data-orig-size="720,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1035" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1035-300x175.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1035.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1033/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1033-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29932" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1033.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1033" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1033-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1033.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1031/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1031-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29931" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1031.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1031" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1031-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1031.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1030/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1030-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29930" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1030.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1030" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1030-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1030.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1029/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1029-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29929" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1029.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496718&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1029" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1029-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1029.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1028/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1028-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29928" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1028.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1028" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1028-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1028-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1027/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1027-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29927" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1027.jpg" data-orig-size="720,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496711&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1027" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1027-300x177.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1027.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1026/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1026-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29926" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1026.jpg" data-orig-size="720,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1026" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1026-300x216.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1026.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1024/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1024-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29925" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1024.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1024" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1024-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1021/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1021-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29924" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1021.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1021" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1021-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1021.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1019/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1019-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29923" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1019.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1019" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1019-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1019-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1018/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29922" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1018.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496646&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1018" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1018-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1018-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_1017/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1017-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29921" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1017.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1017" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1017-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1017-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1016/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1016-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29920" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1016.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1016" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1016-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1016.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1015/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1015-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29919" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1015.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496608&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1015" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1015-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1015.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1013/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1013-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29918" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1013.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1013" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1013-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1013.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1012/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1012-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29917" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1012.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1012" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1012-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1012.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1011/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1011-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29916" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1011.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1011" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1011-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1011.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1010/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1010-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29915" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1010.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1010" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1010-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1010.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1008/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1008-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29914" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1008.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496571&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1008" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1008-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1008.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1007/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1007-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29913" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1007.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1007" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1007-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1007.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1006/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1006-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29912" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1006.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1006" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1006-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1006.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1005/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1005-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29911" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1005.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1005" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1005-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1005.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1002/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1002-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29910" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1002.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1002" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1002-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1002.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1001/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1001-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29909" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1001.jpg" data-orig-size="720,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1001" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1001-300x238.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1001.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_1000/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1000-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29908" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1000.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_1000" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1000-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_1000.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0999/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0999-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29907" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0999.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496500&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0999" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0999-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0999.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0998/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0998-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29906" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0998.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0998" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0998-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0998-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0997/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0997-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29905" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0997.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0997" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0997-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0997-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0996/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0996-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29904" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0996.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496475&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0996" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0996-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0996-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0995/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0995-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29903" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0995.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0995" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0995-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0995.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0994/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0994-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29902" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0994.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0994" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0994-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0994.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0993/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0993-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29901" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0993.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496450&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0993" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0993-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0993.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0992c1/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992c1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29900" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992c1.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0992c1" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992c1-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992c1.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0992/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29899" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0992" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0992.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0991/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0991-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29898" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0991.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0991" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0991-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0991.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0990/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0990-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29897" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0990.jpg" data-orig-size="720,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0990" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0990-300x174.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0990.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0989/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0989-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29896" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0989.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0989" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0989-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0989.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0987/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0987-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29895" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0987.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0987" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0987-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0987.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0986/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0986-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29894" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0986.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496215&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0986" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0986-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0986.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0985/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0985-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29893" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0985.jpg" data-orig-size="720,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0985" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0985-300x190.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0985.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0984/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0984-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29892" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0984.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0984" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0984-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0984.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0983/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0983-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29891" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0983.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496174&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0983" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0983-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0983.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0982/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0982-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29890" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0982.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0982" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0982-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0982.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0981/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0981-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29889" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0981.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0981" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0981-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0981.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0979/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0979-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29888" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0979.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0979" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0979-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0979.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0977/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0977-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29887" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0977.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0977" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0977-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0977.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0975/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0975-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29886" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0975.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0975" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0975-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0975.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0973/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0973-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29885" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0973.jpg" data-orig-size="720,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0973" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0973-222x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0973.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0972c1/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0972c1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29884" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0972c1.jpg" data-orig-size="720,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484496059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0972c1" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0972c1-290x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0972c1.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0971/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0971-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29883" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0971.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0971" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0971-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0971.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0967/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0967-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29882" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0967.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495965&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0967" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0967-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0967-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0966/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0966-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29881" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0966.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0966" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0966-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0966.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0965/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0965-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29880" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0965.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495953&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0965" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0965-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0965.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0962/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0962-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29879" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0962.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0962" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0962-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0962.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0961/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0961-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29878" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0961.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495921&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0961" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0961-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0961.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0960/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0960-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29877" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0960.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0960" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0960-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0960.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0959/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0959-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29876" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0959.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0959" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0959-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0959.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0958/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0958-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29875" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0958.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0958" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0958-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0958-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0957/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0957-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29874" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0957.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0957" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0957-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0957.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0956/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0956-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29873" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0956.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0956" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0956-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0956.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0955/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0955-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29872" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0955.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495886&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0955" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0955-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0955.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0953/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0953-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29871" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0953.jpg" data-orig-size="720,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0953" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0953-289x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0953.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0952/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0952-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29870" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0952.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0952" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0952-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0952.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0951/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0951-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29869" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0951.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0951" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0951-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0951.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0949/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0949-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29868" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0949.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0949" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0949-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0949.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0947/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0947-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29867" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0947.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495713&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0947" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0947-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0947.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0945/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0945-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29866" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0945.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0945" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0945-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0945.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0944/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0944-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29865" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0944.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0944" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0944-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0944-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0943/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0943-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29864" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0943.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484495407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0943" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0943-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0943.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0942/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0942-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29863" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0942.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484494818&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0942" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0942-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0942.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0941/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0941-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29862" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0941.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484494816&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0941" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0941-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0941.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0940/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0940-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29861" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0940.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484494806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0940" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0940-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0940.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0939/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0939-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29860" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0939.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0939" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0939-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0939.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0938/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0938-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29859" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0938.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493689&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0938" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0938-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0938.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0937/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0937-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29858" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0937.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0937" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0937-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0937-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0936/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0936-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29857" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0936.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0936" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0936-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0936-683x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0934/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0934-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29856" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0934.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0934" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0934-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0934.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://walterborolive.com/mlk-parade-2017_0933/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0933-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29855" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0933.jpg" data-orig-size="720,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0933" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0933-200x300.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0933-683x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0931/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0931-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29854" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0931.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0931" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0931-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0931.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0930/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0930-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29853" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0930.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0930" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0930-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0930.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0928/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0928-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29852" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0928.jpg" data-orig-size="720,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0928" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0928-300x246.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0928.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0927/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0927-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29851" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0927.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0927" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0927-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0927.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://walterborolive.com/mlk-parade-2017_0926/'><img width="150" height="150" src="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0926-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="29850" data-orig-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0926.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484493290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLK PARADE 2017_0926" data-image-description="" data-medium-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0926-300x200.jpg" data-large-file="http://walterborolive.com/wp-content/uploads/2017/01/MLK-PARADE-2017_0926.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://walterborolive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="30095" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21edc1b6d1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			     </form>
				<p><small>By submitting a comment you grant Walterboro Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-4"><div class="g-col b-4 a-16"><img src="http://walterborolive.com/wp-content/uploads/2016/08/Coachs.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-20"><a href="https://www.facebook.com/groups/82502946508/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LouiesLiquor.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-25"><a href="http://aerocareusa.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AeroCareRIGHTSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-23"><a href="http://steedleymonumentworks.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/SteedleyMonumentWorks.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-24"><a href="http://lowcountrypest.com/home/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/LowCountryPestControl.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-28"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CarmichaelPropane.gif" /></div></div><div class="g g-4"><div class="g-col b-4 a-62"><a href="http://www.edistochamber.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/EDISTO-CHAMBER-SINGLE-WEB-2016.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-29"><a href="http://www.agapesenior.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/AgapeHospiceRightSidebar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-30"><a href="http://www.ilovewalterboro.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/REMAX-DOUBLE-WEB-12-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-60"><a href="http://www.walterboroford.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/WALTERBORO-FORD-SINGLE-WEB-1-13-17.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-10"><a href="http://oswald-cole.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/12/OSWALD-ASSOCIATES-DOUBLE-WEB-12-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-19"><a href="http://www.miracle-ear.com/locations/walterboro-sc/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MiracleEar.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.briceherndonfuneralhome.com/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/BRICE-HERNDON-DOUBLE-WEB-12-16-1.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-59"><img src="http://walterborolive.com/wp-content/uploads/2016/09/COASTAL-AIR-SINGLE-WEB-10-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-65"><a href="https://www.facebook.com/doublebogeyatdogwood/"><img src="http://walterborolive.com/wp-content/uploads/2017/01/DOGWOOD-HILSS-RESTAURANT-SINGLE-WEB-JANUARY-2017.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-26"><a href="https://www.claytonhomes.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ClaytonHomesofWalterboro.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-11"><a href="https://www.facebook.com/Northside-Pak-A-Sak-588765417964324/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PakASak.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-15"><a href="http://monsterselfstorage.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/MonsterSelfStorage.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-8"><a href="https://www.statefarm.com/agent/US/SC/Walterboro/Kesia-Brown-KSW1C1YS000"><img src="http://walterborolive.com/wp-content/uploads/2016/08/StateFarm.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-18"><a href="http://palmettoparcels.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/PalmettoParcels.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-6"><a href="https://www.facebook.com/consignmentenvy/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/ConsignmentEnvy.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-13"><a href="https://www.facebook.com/SearsHTSWalterboroSC/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/11/SEARS-WISH-SINGLE-WEB-11-16.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-17"><a href="https://www.facebook.com/EDER-CHIROPRACTIC-CENTER-267925429583/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/EderChiropracticCenter.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-27"><a href="hhttp://lowcountryguns.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/CMHConsulting.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-21"><a href="http://1stfederalofsc.com/"><img src="http://walterborolive.com/wp-content/uploads/2016/08/1stFederal.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-14"><a href="https://www.facebook.com/Treasure-Chest-Gold-Co-111337075549849/?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/08/TreasureChestGold.gif" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-22"><a href="https://www.facebook.com/HudsonAutoBrokersInc?fref=ts"><img src="http://walterborolive.com/wp-content/uploads/2016/09/HUDSON-AUTO-SINGLE-WEB-9-30-16.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
          </div>
</div><!--.row-fluid-->  </footer>
  
  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2017 | Walterboro Live</p>
    </div>
  </div>
  	<div style="display:none">
	</div>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=cf83c1cdafbb27668d5d9c8d11bd2a15'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-includes/js/wp-embed.min.js?ver=cf83c1cdafbb27668d5d9c8d11bd2a15'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/walterborolive.com\/wp-admin\/admin-ajax.php","nonce":"57165a4063","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/walterborolive.com\/wp-login.php?redirect_to=http%3A%2F%2Fwalterborolive.com%2F2017%2F01%2Fin-photos-dr-martin-luther-king-jr-parade-news-the-press-and-standard%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://walterborolive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'89385233',post:'30095',tz:'-5',srv:'walterborolive.com'} ]);
	_stq.push([ 'clickTrackerInit', '89385233', '30095' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = jQuery('#menu-header-menu').children().length;
	jQuery(function(){
		if (children > 1) {
			var theMath = 100 / children;
			jQuery('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>